CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS Meshing & Geometry (
-   -   [ANSYS Meshing] Can someone help with that Mesh??? (

OfirLaor January 11, 2012 13:21

Can someone help with that Mesh???
1 Attachment(s)
Unsuccessfully, I’m trying to make FLUENT to accept my MESH file (in ANSYS WorkBench), and I’m quite stuck with it…
I’m trying to simulate the 2D flow over the shape that I attached to this thread. Somehow, no matter which shape of domain I’m using, when trying to do the SETUP, and updating the MESH, I get this message over and over again- “The mesh file exporter failed during translation…“
I tried splitting the domain into different areas and Map it, I tried Sizing controls… But still, nothing…
If anyone have a good idea - I’ll be grateful,

Far January 11, 2012 23:37

what is the extension of mesh file?

OfirLaor January 12, 2012 07:06

Well, Basicly I’m meshing in the Mesh software of ANSYS 13, and then open it with FLUENT directly from WorkBench.
However, I can export the MESH file as msh, meshdat and also poly,cgns,prj and tgf.

Far January 12, 2012 08:24

I assume your case is 2D, did you transform your mesh to x-y plane?

OfirLaor January 12, 2012 08:54

Yea, it is 2D on X-Y plane

Far January 12, 2012 08:58

could you explain your little bit more with snapshot of screen when you get the error. There may be many reasons !!!!

OfirLaor January 12, 2012 09:21

Relevant snapshots
2 Attachment(s)
OK, so here are two snapshots, which I hope can be relevant...
(Even though I couldn't find any useful information from this... :) )

The first is from WorkBench, and the second is from the mesh program of one of the attempts

Neraste February 14, 2012 10:07

Hello OfirLaor and Far

I am sorry to hijack this topic, but I have exactly the same problem with ANSYS Workbench 13.0 and whatever the simplest geometry and mesh I try to make, I have the same error message : "The mesh file exporter failed during translation..."

Actually, I want to mesh a simple 2D square...

The difference with OfirLaor's case is that I cannot export my mesh in ASCII MSH file (I obtain the same error message); I can export in binary formats however.

Do you have any solution or advice for this problem? What is wrong with this?

Thank you a lot for your help

OfirLaor February 14, 2012 17:04

Hi Neraste,
Unfortunately I can't help... Never find any solution to my problem as well....

Good Luck :)

Neraste February 14, 2012 17:24

So, what did you do? Did you use another mesher software?

OfirLaor February 14, 2012 18:22

Well, this specific problem was the first out of 370 models I tested, in order to get some results, which I can analyse and compare between... So actualy, I didn't need a high resolution of accuracy. Therefore I solved the models with SolidWorks Flow simulation. However, if you're looking for a very accurate solution, I reccomend you to stay with Ansys... Please let me know if you find somthing... thanks

Neraste February 15, 2012 06:36

The fact is I build meshes with Workbench long ago (one year...). But now, I am completelly unable to create any new one, even the simpliest square. That is very confusing...

If I have any trick, I will tell you.

Neraste February 17, 2012 06:07

Well, I have some news for you OfirLaor !

According to my school IT supervisor, version 13.1p1 of WorkBench isn't supported by Ubuntu yet, but it is OK under RHE 5 or SLES 10. Since I am working under Ubuntu, this should be the reason of the error message.

Version 14 (and 13.0) should be (is) OK with Ubuntu. I will have a try with it as soon as my IT supervisor installs it.

Hope it helps.

jsm February 17, 2012 07:52


For Fluent 2D analysis through workbench, we need to change the simulation type to "2D" before opening DM & Ansys mesher in workbench schematic. This will be available in properties panel. To get the properties, right click the fluent flow and select properties

Otherwise, Fluent will not accept the mesh. This might be the reason.

Neraste February 17, 2012 08:25

Well, jsm, actually I have already set this parameter on 2D.

I add I have tried a 3D cube and the result was exactly the same.

The OS incompatibility is reported on ANSYS' technical website (I don't have the source).

villager February 17, 2012 18:12


Originally Posted by Neraste (Post 344911)
Version 14 (and 13.0) should be (is) OK with Ubuntu. I will have a try with it as soon as my IT supervisor installs it.
Hope it helps.

Yes, version 13.0 works quite good on Ubuntu Linux.

Neraste February 20, 2012 11:52

I have additionnaly some news for you! WorkBench on Linux needs a default Bash Shell (executables refers to /bin/bash). You have to set it up if your default shell is Sh or Tcsh (like in my school).

sadir February 20, 2012 16:00

this could be about cad file format. save as parasolid format may help you

OfirLaor April 9, 2012 13:09

Hi Nerasta,
I got good news!
Apparently, my problem was easy… I used Workbench and there I had “Mesh” system (box) which I have created the geometry and mesh, and I linked the mesh to other “Fluent” system to the setup.
So that was somehow wrong to do… I did the same with one system of “FluidFlow (Fluent)”, and then I had no Error….

Hope this might help, Have a nice day!

All times are GMT -4. The time now is 19:08.