CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   /tmp related problem with installing ANSYS CFX 13 (

nisi August 11, 2012 17:38

/tmp related problem with installing ANSYS CFX 13

I am trying to install ANSYS CFX v13 in ubuntu12.04 64bits.
When I begin the installation process I get this error:


$ sudo ./INSTALL
copying necessary files to /tmp/ans_install_tmp4465/
 Executing /tmp/ans_install_tmp4465/instcore
/tmp/ans_install_tmp4465/INSTALL: 83: /tmp/ans_install_tmp4465/INSTALL: /tmp/ans_install_tmp4465/instcore: not found

I tried again as root and still got the same error. The script seems can not copy the folder of the dvd called "instcore" into /tmp folder.
I updated my ubuntu version and this error stills.

When I tried in other machine (ubuntu 10.10 64 bits) the installation started without problems (a graphical interface opened). Is any problem with graphical libraries as mesa? I also installed all requeried mesa packages.

Any help will be much appreciated.

slug October 25, 2012 02:35

32bit libraries
I just tried to install ansys13 to a fresh install of Ubuntu 12.10, 64bit version.
The error is due to to Ubuntu not having libraries for 32bit executables (the installer is 32bit) by default. Unfortunately the error messages (not Ansys fault) are really obtuse.

You can install the necessary libraries with the following:
sudo apt-get install ia32-libs

nisi October 25, 2012 11:54

Thank you slug! those were libraries needed!

Finally, I could install successfully ansys13.


All times are GMT -4. The time now is 12:30.