CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   ANSYS APDL in Ubuntu 12.04 chinese characters (

efirvida November 8, 2012 15:13

ANSYS APDL in Ubuntu 12.04 chinese characters
H i successfully installed ansys in ubuntu 12.04 64bit an every semms to work fine exept wen i run the ansys APDL from " /ansys_inc/v140/ansys/bin/launcher140" the menus languages are in chinese or japanese :)
any idea?

mailord November 7, 2013 18:32

I have the same problem with chinese/ japanese menus with Ubuntu 13.4 and Ansys 14.5.7 APDL.

The Ansys installation guide refers in the troubleshooting section to this bug:
If Red Hat was installed in all languages, I should reinstall Red Hat again in english only. Further, the state that this bug won't be fixed.

As far as I remember I did install Ubuntu in english only.

Does anyone knows how to transfer this troubleshoot description from Red Hat to Ubuntu or has a workaround do fix this?

firesoul November 25, 2013 16:46

Possible Solution
I just had the same problem on a Linux Mint Maya (based on Ubuntu 12.04) system.

I do not know exactly what package fixed it but I installed the following and the pop up Windows were not Chinese anymore:

sudo apt-get install xfonts-75dpi xfonts-100dpi xterm ttf-mscorefonts-installer

You do need to restart your system (it might be enough to restart the X server)!

You could try the xfonts-75dpi and xfonts-100dpi packages first and verify if this works (restart!) or if you need the Microsoft core fonts.

Best regards

mailord November 26, 2013 05:59

firesoul, thanks for your reply!

Installing the packages and a restart helped wit the problem:

sudo apt-get install xfonts-75dpi xfonts-100dpi

Best regards

All times are GMT -4. The time now is 11:49.