CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   Errors Upon Opening Fluent (

cfduser9 November 17, 2012 12:43

Errors Upon Opening Fluent

I have a geometry and mesh that I created in Ansys (version 13) DesignModeler and Mesher. I successfully ran simulations in FLUENT.

Now I am using Ansys 14. Whenever I try to start up FLUENT (the setup tab in workbench), I get odd errors.

When importing the mesh, the console says "Error: %%create-sliding-interface: wta(sb1-id)".

It then shows a dialog box saying "get-thread: invalid thread id (integer) or name (symbol)"

If I click "check" after this, it says that "Fluent received fatal signal (ACCESS_VIOLATION)"

I have redone the model and mesh in Ansys 14 but still the same errors occur. I do not have sliding interfaces. I do not even know what these are. I have read from other posts that this is fairly common in Ansys 14, where people had these issues after not having any in Ansys 13. Yet no good solutions were mentioned.

I would appreciate it if someone could point me in the right direction. Because my model and mesh worked in 13, I think it must be some demons in Ansys itself, and not my model.

Thank you for your time.

All times are GMT -4. The time now is 01:08.