CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   ANSYS 13,14 or 14.5 unable to start mechanical editor (

fesat181 March 23, 2013 06:29

ANSYS 13,14 or 14.5 unable to start mechanical editor
Hi Everybody,
I researched a lot of forums to solve this problem. But they don't help me.
Ansys licences are works very well. Workbench is opened normally.
But if I want to start to geometry editor. Opss error: Ansyswbu.exe encountered a problem. I can not open the mechanical editor.

I tried below before installation;
-diasble antivirus
-Vga card update
-disable firewall
-delete old versions
-add "a system environment" ANS_OLD_ATTACH=1

I did not manage to solve it.
Please help

System: win7 64bit

wcmansp March 29, 2013 10:47

We had the same situation (same symptoms, same attempts to remedy) and found that by doing a repair reinstall of Windows 7 (it rolls the Windows 7 files back to their original versions but keeps all your program info and data intact) the summary that displayed when it finished identified some core Windows files that had been changed, files that were associated with our VPN software client. It replaced these files and ANSYS then worked. This may not solve the issue for you but, as you found (and we also found), there aren't a lot of solutions for this particular problem; this approach may reveal a problem and has the advantage of being simple to try and non-destructive.

There's a useful summary of the possible Windows 7 repair reinstall options here:

Good luck.

hooshies May 7, 2013 08:39

I am having the same problem as fesat181. I have tried uninstalling/reinstalling ANSYS 14 and 14.5 to get rid of the problem, to no avail.

I have tried the following typically recommended fixes:
  • ATI A.I. and 3D settings
  • Disable firewall
  • Renaming ANSYS folders in %temp% and %AppData%

Anyone have any suggestions other than a Win7 reinstall?

I'm running Win7 64-bit

moghimi64 July 19, 2013 05:26

a suggestion
Hey guys,

How you ever checked your third party software. I have had the same problems. I had a laptop and pc and altough I installed on both of them one of them work correctly and the other one does not work As soon as I clicked on gemetry on laptop it told me unable to start geometry editor while it works well on pc.
It is worth mentioing that In installation on My PC I also did not disable firewall and antivirus but it works well. I thought it is third party software problem. I checked the program and features and I understand that by the help of installing Micorsoft Visual C++ 2005 to 2010 all of them which compatible with your windows (depends on 64 bit or 32 bit windows which you have) it will remove.Maybe your problem also be removed by the help of Installing whole the packeage of microsoftvisuial C++ redistributor from 2005 to 2010.

please tell me if it works or not. Maybe I have another suggestion for you guys.

ALl the Best

TallesC November 15, 2014 21:24

Same problem with ansys 15
Guys I have the same problem with version ansys 15, somebody found the solution for this problem?????

All times are GMT -4. The time now is 04:02.