CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   'graphics' became automatically 'autohide' (

hydraulique July 29, 2013 02:30

'graphics' became automatically 'autohide'

I am a beginer trying to learn ANSYS myself (V13) .

I have clicked on the pin button of the window 'graphics'.

And now, the window 'graphics' became automatically 'autohide' but there is no pin button to click to disable the autohide.

I have reset the layout of ANSYS Mechanical and ANSYS V13 but it's still the same.

Could someone help me out here?

Thank you very much.

Benedikt August 30, 2013 06:42

I posted the solution in my thread:

jimv October 2, 2013 16:04

I have this same problem with the mesher in workbench 14.0 - the graphics window is on autohide. I see a worksheet icon in the top toolbar, but I see no way to turn off autohide.

Xancopinca July 20, 2016 12:28

That solution did not work

Xancopinca July 20, 2016 12:29

That solution did not work


Originally Posted by Benedikt (Post 448881)
I posted the solution in my thread:

All times are GMT -4. The time now is 14:45.