CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   HELP; Ansys 13.0 Combustion Problem! (

burritolover August 14, 2013 15:15

HELP; Ansys 13.0 Combustion Problem!
Hello Everyone!

I desperately need assistance with the following problem. I have been trying to do combustion analysis for a couple of months now and have a repeating problem. During the solution portion of the simulation on FLUENT 13.0 I have the following read out on each time step...
"Minimum PDF table temperature in 9893 cells on zone 3"
The number of cells fluctuates greatly. I have a video of each step that I have done at the link below.

I have tried increasing the mesh, increasing the fuel and oxid temperatures without any results
DISREGARD THE FLOW RATES IN THE VIDEO! I have corrected them and they are not connected to the error.


diamondx August 14, 2013 16:07

the tips you found here in the forum, the advanced features has to be enabled via the TUI command, not the graphic interface...

burritolover August 14, 2013 16:16

Thank you so much for your speedy response!
I just realized where the TUI interface is on Fluent 13.0. Right smack in front of me!
I will try it and get back to you.
Again I greatly appreciate your help

burritolover August 14, 2013 16:54

Well I have tried to find the option for the Maximum Heat Loss Fraction and have not been able to find it. The following is as far as I got through the TUI command window. If anyone can help I would GREATLY appreciate it!
adapt/ file/ report/
close-fluent mesh/ solve/
define/ parallel/ surface/
display/ plot/ views/

> define

beta-feature-access materials/ profiles/
boundary-conditions/ mesh-interfaces/ solution-strategy/
custom-field-functions/ mixing-planes/ turbo/
dynamic-mesh/ models/ units
enable-mesh-morpher-optimizer? operating-conditions/ user-defined/
injections/ parameters/

/define> models

acoustics/ heat-exchanger/ steady?
addon-module multiphase/ unsteady-1st-order?
crevice-model? radiation/ unsteady-2nd-order-bounded?
dpm/ solidification-melting? unsteady-2nd-order?
energy? solver/ viscous/
eulerian-wallfilm/ species/

/define/models> species

diffusion-energy-source? off? thermal-diffusion?
inlet-diffusion? save-gradients? volumetric-reactions?
multicomponent-diffusion? species-transport?


diamondx August 16, 2013 12:56

try /define/model/species/non-premixed-expert

burritolover August 16, 2013 16:40


Thanks for all the replies. I was finally able to find the location where I could lower the Maximum Heat Loss Fraction! You were correct it is under "non-premixed-combustion-expert". Originally it was set to 0.66, I set it to 0.4 and ran the simulation again. Unfortunately this did not help fix the error. I still have "minimum pdf table temp" error occuring on every iteration and to many cells.
I have also tried reducing the under relaxation factor for Energy to 0.6 and this did not help either.
I have increased the mesh as well as increased the inlet temperature to 600K for the fuel and the oxide to no avail.
I have noticed that my P1 residuals are acting strangely though. They are far below the other residuals.

Any thoughts?

diamondx August 23, 2013 16:30

change the minimum temperature in the limits !!!!

All times are GMT -4. The time now is 09:00.