CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

Bladegen: struggling with the bladegen import wizard

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 30, 2015, 14:16
Exclamation Bladegen: struggling with the bladegen import wizard
  #1
New Member
 
Join Date: Aug 2015
Posts: 22
Rep Power: 9
dale154 is on a distinguished road
Hello, i'm aiming to model a rotor fan.
I have my completed blade geometry and i'm struggling with the bladegen import wizard. I have searched around for help but there doesn't seem to be much on it and the 'help' isn't too great. So i'm hoping someone can help.
I import my IGS file of the blade. It shows my blade made up of nine individual profiles as expected. For the hub curve do i select the hub profile and likewise for the shroud the tip profile? If not what should they be.
I'm also unsure of the meridional definition part (perhaps due to the previous parts), i'm hoping someone can maybe explain a little of what it wants for this section.

I appreciate your help very much,
Dale.
dale154 is offline   Reply With Quote

Reply

Tags
ansys, bladegen, cfx

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Other] BladeGen Data Import Wizard kariz ANSYS Meshing & Geometry 9 August 28, 2018 16:07
[Other] Problem with BledeGen Data Import Wizard kariz ANSYS Meshing & Geometry 1 May 5, 2014 09:06
[BladeModeler] Bladegen data import wizard ArslanOZCAN ANSYS Meshing & Geometry 0 November 6, 2013 03:58
[OpenFOAM] Annoying issue of automatic "Rescale to Data Range " with paraFoam/paraview 3.12 keepfit ParaView 60 September 18, 2013 04:23
Errors running allwmake in OpenFOAM141dev with WM_COMPILE_OPTION%3ddebug unoder OpenFOAM Installation 11 January 30, 2008 21:30


All times are GMT -4. The time now is 05:51.