CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

Mechanical APDL 16.2 Launch Fatal Error

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 9, 2016, 18:05
Default Mechanical APDL 16.2 Launch Fatal Error
  #1
New Member
 
Maciej
Join Date: Apr 2016
Posts: 2
Rep Power: 0
Maciejz4 is on a distinguished road
Hi,
After installation of Ansys 16.2 Student Edition on my workstation I cannot launch Mechanical APDL 16.2 or through Mechanical APDL Product Launcher 16.2. Workbench 16.2 works properly and I can open Mechanical APDL thorugh it, but I would like to fix the error with launching it directly.
So the error I get is:

"Could not create the file required to determine which products are to be displayed in the License dropdown list.

Path: C:\Users\ \AppData\Local\Temp\anslauncher_products162_ _0.xml

Error: Invalid file name 'C:\Users\ \AppData\Local\Temp\anslauncher_products162_ _0.xml' specified getuserprefs.
child process exited abnormally

This is fatal error; exiting."

I tried to find some solution in Google but none of them seems to work.
Please help
Maciejz4 is offline   Reply With Quote

Old   April 11, 2016, 10:04
Default
  #2
New Member
 
Maciej
Join Date: Apr 2016
Posts: 2
Rep Power: 0
Maciejz4 is on a distinguished road
Well i fixed the previous error, and now anything but DesignModeler works correctly.
Whenever I try to create new geometry I get an error:
"The geometry editor was closed abnormally."
Does anybody know the solution?

My PC build is:
CPU: Intel Xeon e3 1275 v5 (Skylake)
GPU: Intel HD Graphics p530
RAM: 32GB (no ecc)
MB: MSI C236A Workstation
HDD: M.2 NVMe 512GB
OS: Windows 10

well I have no idea what the problem is. GPU supports Open-GL, drivers are up to date, as well as the windows drivers. Futhermore PC is only like a week old. I built it myself, but all the parts are compatible with each other.

I tried installing Ansys like 4 times already, trying all other methods I've found on the net, and none of them help.

Well if there's no solution, I think I'll try installing Windows 7 on another partition and try it there.

Please help.
Maciejz4 is offline   Reply With Quote

Old   May 28, 2016, 13:13
Default
  #3
New Member
 
ChaunceyHund
Join Date: May 2016
Posts: 1
Rep Power: 0
Chauncey is on a distinguished road
Quote:
Originally Posted by Maciejz4 View Post
Well i fixed the previous error, and now anything but DesignModeler works correctly.
Whenever I try to create new geometry I get an error:
"The geometry editor was closed abnormally."
Does anybody know the solution?

My PC build is:
CPU: Intel Xeon e3 1275 v5 (Skylake)
GPU: Intel HD Graphics p530
RAM: 32GB (no ecc)
MB: MSI C236A Workstation
HDD: M.2 NVMe 512GB
OS: Windows 10

well I have no idea what the problem is. GPU supports Open-GL, drivers are up to date, as well as the windows drivers. Futhermore PC is only like a week old. I built it myself, but all the parts are compatible with each other.

I tried installing Ansys like 4 times already, trying all other methods I've found on the net, and none of them help.

Well if there's no solution, I think I'll try installing Windows 7 on another partition and try it there.

Please help.
it is so happy that I have seen your problem, I have been bothered by the exactly same problem for two days , to locate the problem, I tried to disable all the devices one by one then start ansys workbench. finally...when i disabled the integrated graphic card P530 and use discrete card only, the software worked!! your hardware is quite familiar with mine, i believe you will solve it in the same way...from a Bachelor in China
Chauncey is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem running perturbUCyl sen.1986 OpenFOAM 17 June 4, 2019 06:56
[OpenFOAM.org] Compile OF 2.3 on Mac OS X .... the patch gschaider OpenFOAM Installation 225 August 25, 2015 20:43
Ansys Fluent 13.0 UDF compilation problem in Window XP (32 bit) Yogini Fluent UDF and Scheme Programming 7 October 3, 2012 08:24
Version 15 on Mac OS X gschaider OpenFOAM Installation 113 December 2, 2009 11:23
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 21:50


All times are GMT -4. The time now is 09:36.