CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Error on Linux when opening Mesh with Fluent v17.0

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   May 26, 2016, 08:58
Default Error on Linux when opening Mesh with Fluent v17.0
  #1
New Member
 
Join Date: May 2016
Posts: 11
Rep Power: 3
BlueCat is on a distinguished road
Dear All,

I use Ansys Fluent v17.0 to generate my mesh. The problem is that when I open it with Fluent v17.0 on Windows everything works, but when I open it with Fluent v17.0 on Linux this weird message appears and it doesn't let me use Fluent:

Error: eval: unbound variable
Error Object: unquote

Has this ever happened to anybody? I would really appreciate your help.

Thank you very much in advance
BlueCat is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
decomposePar problem: Cell 0contains face labels out of range vaina74 OpenFOAM Pre-Processing 28 May 7, 2017 16:01
Error on Linux when opening Mesh with Fluent Eduardo Costa FLUENT 12 September 16, 2016 19:55
[ICEM] Fluent reading wrong mesh type Tommorrice ANSYS Meshing & Geometry 1 March 15, 2016 18:32
Importing Multiple Meshes thomasnwalshiii OpenFOAM Meshing & Mesh Conversion 18 December 19, 2015 19:57
Can't Update FLuent Setup with active Connections in Mesh dulka90 FLUENT 8 December 9, 2013 12:36


All times are GMT -4. The time now is 09:15.