CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

Object reference not set to instance of an object

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 30, 2016, 02:20
Default Object reference not set to instance of an object
  #1
New Member
 
zeeshe
Join Date: Jun 2016
Posts: 1
Rep Power: 0
muhammadzeeshan92 is on a distinguished road
Dear All

I have installed ANSYS 15.0 on my Lab top. When I run hydrodynamic module on
workbench, the following text appears upon editing Model: Object reference not set to instance of an object.

Kindly do guide me how I can settle with this problem.

Waiting for prompt response.
Muhammad Zeeshan
muhammadzeeshan92 is offline   Reply With Quote

Old   April 16, 2019, 11:15
Default
  #2
New Member
 
Join Date: May 2012
Posts: 2
Rep Power: 0
dhaval is on a distinguished road
Were you able to resolve this issue? I am running into same problem and not finding much help online. Let me know if you have some advice. Thanks.
dhaval is offline   Reply With Quote

Old   September 16, 2019, 08:00
Default Same issue with ANSYS Meshing
  #3
New Member
 
Robin
Join Date: May 2019
Posts: 7
Rep Power: 3
ro_bb is on a distinguished road
I get the same error, when I create a Fluent or Meshing workflow and try to open a geometry I created in SpaceClam in ANSYS Meshing.

The only way it worked for me was by starting Work Bench with administrator rights. This is super annoying though, since I loose access to my User's drive

UPDATE:
After some conversation with the customer support, disabling the "Preload Meshing (beta)" option in Tools - Preferences of Workbench fixed the problem for me

Last edited by ro_bb; September 18, 2019 at 11:58.
ro_bb is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
error message cuteapathy CFX 14 March 20, 2012 06:45
OpenFoam-1.7.x on Suse 11.2 (64bit) does not compile val46 OpenFOAM Installation 4 August 27, 2010 03:43
Constant velocity of the material Sas CFX 15 July 13, 2010 08:56
compile error about FJMPI chiven OpenFOAM Installation 11 March 31, 2010 06:27
[blockMesh] BlockMeshmergePatchPairs hjasak OpenFOAM Meshing & Mesh Conversion 11 August 15, 2008 07:36


All times are GMT -4. The time now is 17:51.