CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS

ANSYS 17.1 doesn't work on CentOS 7.6+

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   May 13, 2020, 17:35
Default ANSYS 17.1 doesn't work on CentOS 7.6+
  #1
Member
 
Join Date: Jun 2016
Posts: 74
Rep Power: 7
xuegy is on a distinguished road
Hello all,

I was using ANSYS 17.1 on CentOS 7.5 without any problem. However after system upgrade, the design modeler can not be opened(fluent is still OK). Actually I have tested that 7.5-7.6 is the limit. I tried to google but only find very limited information about ansys on linux. One possible solution is https://studentcommunity.ansys.com/t...ntos-7-system/ . However his solution didn't work on my system.
Is there any kind of verbose flag for workbench? I would like to debug but there's nothing in the terminal.

Thanks in advance.
xuegy is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ANSYS 14.5.7 Installation problem on CentOS 6.4 x86_x64 machine hiennhan100 ANSYS 1 November 29, 2018 23:51
Display problem in Ansys fluent 17.1 poutivar FLUENT 2 January 17, 2018 10:44
Ansys SIG$ILL error loth ANSYS 3 December 24, 2015 05:31
2-way FSI in Ansys CFX 15 LucasGasparino CFX 3 August 6, 2015 03:17
ATTENTION! Reliability problems in CFX 5.7 Joseph CFX 14 April 20, 2010 15:45


All times are GMT -4. The time now is 12:12.