CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   ANSYS 12 installation not working on multi-core Processors (

JOKER October 11, 2010 03:14

ANSYS 12 installation not working on multi-core Processors
Hy, Everyone!

I was using ANSYS12 (32 bit) on dual-core processor (x86) with XP operating system. It worked best for me..!

But When I tried same installation on core i7-860 with same OS, setup did not work and end-up without any specific error.

Same thing happen for quad-core processor

Anybody help me..plz

elbasharat October 22, 2010 15:57

can you please tell me your exact error you are getting while loading in multi core processors ?

JOKER November 30, 2010 10:53

Hy Everyone..!

I identified problem wrongly..In fact it is because of Prerequisites as new versions of .NET and C++ redistributable are already available..
It works perfect on my LAPTOP whatever the situation..

Please Help me out...:(

Butscher December 7, 2010 05:12

i also have this error. i have also many other errors. dont know where and how to start.

sac December 7, 2010 05:56

How about posting the errors?

What you've just posted is pretty unhelpful if you want people to help you.

As a collective group we don't have ESP so if there is a problem you need to spell it out.

All times are GMT -4. The time now is 16:51.