CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   Flexlm Problem.ANSYS V12 LINUX64./etc/host (

alp85 January 9, 2011 16:44

Flexlm Problem.ANSYS V12 LINUX64./etc/host
Hi there,

I'm a Linux user (UBUNTU 10.10 Maverick) on a brand new Laptop with a i5 processor, 64bit.

I need Ansys for my work and I have a version 64bit.
Installation was perfect and I have a license.


the flexlm DOESN'T WORK!!!!

After days of research I figured out it's a problem with the daemons etc.
I quite sure I have to edit my /etc/host...I try every possible configuration but NOTHING!!!

The funniest part:
I already solved this problem a couple of mounths ago and I'm sure I EDIT the etc/host...but DAMN IT I CAN'T REMEMBER HOW!!!

someone knows something about it?


alp85 January 13, 2011 06:12

And how does your /etc/hosts look like?

Meanwhile I found a programme that run (or should do that) just the FLEXlm server:

With Windows it works but in Linux, again, DON'T.

Thanks for your replay.


Hýr0 June 1, 2011 03:15

alp85 have you solved your problem? I have the same problem, when I install License Manager FlexID box is empty, so no license is accepted.

Please answer me!


All times are GMT -4. The time now is 01:54.