CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   Workbench project Corrupted, re-import data? (

daschmidty January 10, 2011 17:20

Workbench project Corrupted, re-import data?
I am using ANSYS Fluent through workbench 12.1. I have a project which contained 42 simulations, and upon the last reboot of my machine and subsequent restart of workbench, I received an error message that the project file had been locked and was reverting to a version from 2 months ago. As a result of this, the project only shows 14 of the 42 cases, even though all of the files are still present on the computer in the project directory (ie dp0/FFF-xx). Is there a way to re-integrate these cases into my workbench project as-is? I know I can import Fluent data, but then I lose my mesh information etc in workbench which was done using DesignModeler.

gtarroyo September 15, 2014 18:47


I too have this problem in workbench v15. I have a large workbench project where I ran multiple fluent simulations in multiple cells (A, B, C, D...) using the update project feature. It ran for a couple days and I got a lot of good data, but one of the simulations hung up. I backed up the data and had to force quit the program.

Once I restarted, since workbench doesn't seem to autosave the data in its database as it goes, I get the following error message:

"Files (shown in Details) have been added or modified since the project (name) was last saved. If Workbench did not exit properly when you last worked with (name), these files may be inconsistent with the project, and the project may not operate correctly unless you return it to its last saved state."

Then it lists the files it wants to delete (a few days worth of .cas and .dat files) or it allows you to continue by pressing "no" and nothing is deleted, but unfortunately it doesn't update. When you select update on a cell workbench doesn't actually updating with the data in folder, it deletes everything and tries to re-run the whole simulation suite.

My point is there must be a way to edit the database file to tell it to use the .cas and .dat files, does anyone know how?

All times are GMT -4. The time now is 03:34.