CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   ANSYS 13 X64 Workbench problem: "Could not connect to local server" (

ggc February 28, 2011 06:02

ANSYS 13 X64 Workbench problem: "Could not connect to local server"
Hello everyone,

Please help me, I have a problem with Workbench. I have ANSYS 13 X64 on a Windows 7 64 bit laptop.

The installation of both the ANSYS products and the license manager went fine. The license configuration went fine as well, all three steps of the license wizard didn't show any problems and all three license managers show "Running" when I start the License Manager.

The problem is, when I start Workbench, I get an error message: "Could not connect to local server: 24800@localhost" and, on the left part of the screen of Workbench, I have no analysis options whatsoever.

Thank you, in advance, for any help.

maxbe84 March 3, 2011 14:12

I have exactly the same problem, someone can help us if knows which is the problem?


jsm March 7, 2011 11:38


I also have similiar problem with windows 7. When I reread the licence in license manager, sometimes this error is not coming but not all times. It looks like that problem with windows 7 OS.

jsm March 7, 2011 11:40


Any idea to solve this?

Megatron March 8, 2011 07:34

Hi Guys,

I think in Win 7 there is an issue with starting the licensing interconnect. I faced this issue, so i am hoping you are also facing the same.

Once you boot Win 7 open the ANSLIC-Admin as "administrator" and start the license manager again. Just click "start license manager" and see to that
ANSYS, Inc. License Manager status:
Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: running
is the status.

Then try opening workbench. Hope you guys can start working....


kskong March 8, 2011 21:45

I am also encountering this problem. I tried for many times, restarted my laptop, reinstalled ANSYS 13, but none of these able to solve this problem.. anyone pls help! thanks.

ggc March 9, 2011 05:07

Thanks Megatron,

I've tried what you said but no success...

The ANSYS, Inc. License Manager status is:
Licensing Interconnect: running
Licensing Interconnect Monitor: running
FLEXlm: running

but I still get the "Could not connect to local server: 24800@localhost" message.

Best regards

sac March 9, 2011 06:57

Check under ansys inc\shared files\licensing\[platform]

that there is not a folder called update. If there is copy the ansysli_client.exe from it into the ansys inc\shared files\licensing\[platform] directory

([platform] stands for example winx64 on windows - so on win64 it would be ansys inc\shared files\licensing\winx64)

cha65 March 9, 2011 07:56

I am running windows 7 pro x64 and have the same problem. Does any one have this problem on another version of win7 x64?

I dont have a folder called update in that directory. ansysli_client appears to have the correct path.

ggc March 9, 2011 16:58

Thanks sac for your reply.

Again, no success there. I have no "Update" folder under C:\ansys inc\shared files\licensing\winx64.


kskong March 9, 2011 23:31

Not successful for me too...

cha65 March 10, 2011 06:08

My computer wasnt connected to the internet. I connected it and ran the client licensing again. It said there was an error in the license file, it fixed it. Workbench worked without errors after this.

ggc March 11, 2011 18:11

My computer is always connected to the internet. But thanks anyway cha65

sac March 12, 2011 20:27

Try turning off your firewall.

Other than that I'd contact support. Instances like the one your talking about is what they are there to help customers with.

jsm March 15, 2011 05:20


I already checked with customer portal for installation frequently asked questions. I followed the same thing mentioned there. But no success. In my license manager, it shows interconnect and remaining two also connected. But I got the following error.

No connection could be made because the target machine actively refused it

Any comments are highly appreciated.

sac March 15, 2011 14:10


I already checked with customer portal for installation frequently asked questions.
Jsm - Log a support request on the customer portal. It's not obvious from what your saying what the problem is exactly.

jsm March 15, 2011 14:17

Hi Sac,

Ok. I will check with tech support

tallknuseren March 17, 2011 06:04

I had a similar problems. Everything seemed to be all right, licenses were available, but I couldn't check out any. We changed the license server and upgraded the anslic_admin at the server, never had problems since.

We do know that our former server was pretty overloaded and slow, and that may have influenced the flexlm licensing. Anyway, make sure you have the absolutely latest version of the licensing software at both the client and server machine.

sazabi2001 April 4, 2011 07:12

I found the problem maybe the ‘CPU number’ in the meshing option.

I set it 8 CPUs, and when the meshing ran out of memory once, or read from an ANSYS 12 generated file or so, this problem comes.

So I reset the CPU number in meshing option back to '0', which now is good.

Also, the ANSYS 13 seems has to run under an internet or at least network connection.


BTW: from the microsoft website, this problem may seems more or less due to the over-flood data in the system connection.

aldidwoosi April 4, 2011 14:17

i have problem
dear friends
i have installed Ansys 12.1 on my wind 7 64bit home basic and every thing goes wright but when i started to make my design and when i press Geometry i got the error
(crashes in ansyswbu.exe) and the program closed
any one have an idea about the solution???

All times are GMT -4. The time now is 10:07.