CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > ANSYS

Meshing Module Error [ANSYS 14.0 on Centos 6.2]

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 25, 2012, 01:25
Default Meshing Module Error [ANSYS 14.0 on Centos 6.2]
  #1
Member
 
Darren Leong
Join Date: Dec 2010
Posts: 63
Rep Power: 9
Darren Leong is on a distinguished road
Dear all,

I've recently installed ANSYS v14.0 on Centos 6.2 (64bit). Everything works fine except for the meshing module. When I attempt to generate a mesh the following error occurs:

A software execution error occurred inside the mesher. The process suffered an unhandled exception or ran out of usable memory.


1. Has anyone else experience the same error? [Need to know if it's just me]
2. Any solution or suggestions to try out?

I've ~7gb free ram buffer and also about 40gb free disk space. The geometry needs only ~200,000 elements to mesh so i'm pretty sure it's a bug.
Darren Leong is offline   Reply With Quote

Old   March 26, 2012, 09:48
Default
  #2
New Member
 
Xiaohui Zhang
Join Date: Mar 2012
Posts: 1
Rep Power: 0
bluenight is on a distinguished road
[QUOTE=Darren Leong;351293]Dear all,

I've recently installed ANSYS v14.0 on Centos 6.2 (64bit). Everything works fine except for the meshing module. When I attempt to generate a mesh the following error occurs:

Hi, I met the same problem for Ansys13 when opening two Meshing Module files at the same time. The problem would be resolved if closing one of them. Hope it helps.
bluenight is offline   Reply With Quote

Old   November 14, 2016, 15:53
Default
  #3
New Member
 
Join Date: Oct 2016
Posts: 12
Rep Power: 3
Pyotr is on a distinguished road
I'm facing a similar problem when I use multizone method with inflation to mesh a particular set of bodies. It shows the following message: “A software execution error occurred inside the mesher. The process suffered an unhandled exception or ran out of usable memory”.


It doesn't occur any error when I mesh this same set of bodies with multizone (without inflation), tetrahedrons (with or without inflation), or sweep (with or without inflation).


It doesn't seem to be a memory problem, as I'm able to mesh similar bodies located in different places using multizone with inflation. Task manager doesn't show abnormal use of memory as well.


For example, in the image below, all bodies have the same dimensions, all of them are half cylinders. Meshing the ones on the left doesn't give me any problem. My problem is with those bodies located at the diagonal on the right.


Does anybody know how I can solve this issue?


(btw, I'm using ANSYS 17.0 on windows 10)
Attached Images
File Type: jpg mesh.jpg (30.9 KB, 4 views)
Pyotr is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Running Ansys in BAtch Mode kuleuvenstudent ANSYS 1 October 18, 2017 12:11
Command Line Run for ANSYS Liaquat ANSYS 10 July 30, 2016 05:03
Fluid structure interaction jnattia Main CFD Forum 25 May 21, 2015 09:16
ERROR #001100279 - CFX 13 - transient run Zigainer CFX 14 December 9, 2011 14:22
Exporting results from CFX to ANSYS ?? sohail ahmed CFX 1 December 20, 2007 02:10


All times are GMT -4. The time now is 20:56.