CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   licence server error (

Atique March 31, 2012 10:34

licence server error
i installed ansys 14 and when i open mechanical APDL launcher it gives the error
could not connect to any license servers
This is fatal error existing. plz help me about that

harshit April 1, 2012 14:25

1.restart your computer.
2.delete licensing folder in program files/ansys14.0
3.reinstall license manager and provide it the license file or whatever way u r cracking it.
4. open license manager and you can check if Flexlm is running.

hope dis will help you.

sagar041 May 23, 2013 18:43

This might be the problem due to installing the ANSYS in different folder than the License Manager. All you have to do to fix it is copy all the files other than folders in the c:/program files/ansys inc/shared/licensing/ to x:/program files/ansys inc/shared/licensing/ where x is the drive where you installed your ANSYS products. Also make sure the port number in License Manager is same as the port no in license.dat. Use the default port 1055 to run ANSYS Mechanical APDL. Hope this helps.

marysm000 May 30, 2013 11:07

Dear Atique,
I have the same problem. Have you find the solution?

lighter September 2, 2014 13:38

Thanks sagar041

It worked for me.

Rocky_Patel September 16, 2014 23:46

I m getting error like following when i open ansys workbench
Can anyone help?
could not connnect to any licence srever.
the server is down or not responding.
FLEXlm server:1056@ROcky-PC

arjun425 December 15, 2014 13:52


this is very useful ...try this

sneha_00 February 19, 2016 03:44

Not able to open iges file in ANSYS
I have a licensed version of ANSYS 14.5 ( Academic Research ) i am trying to attach a model in workbench made in solidworks 13 (converted to .IGES) but the file is not getting attached in mechanical but is importing in design modeler there are about 1200 parts in the model but the model with less parts are getting attached and can be run properly. Can anybody please tell me the solution?

tius September 19, 2016 12:12

ansys license problem
I have installed ansys 15 in my w7 os computer and i have problem with license, but if i work without internet connection the problem is solved.

All times are GMT -4. The time now is 04:47.