CFD Online Discussion Forums

CFD Online Discussion Forums (
-   ANSYS (
-   -   Toolbox problem in Workbench (

jm_ngs April 13, 2012 12:10

Toolbox problem in Workbench

I had installed Ansys 13.0 and everithing related with Ansys and licences went fine. I even performed some simulations.

However, today, when I opened Ansys, all features on toolbox disappeared, and even if I add them on toolbox custumization, nothing happens.

Please, can you help me with this?

I really need to do some simulations


Clyton91 September 28, 2012 01:55

I have the same problem at the moment

Did you find a solution?

jm_ngs September 28, 2012 04:47


Originally Posted by Clyton91 (Post 383993)
I have the same problem at the moment

Did you find a solution?

Clyton 91

you just need to close ansys, and initialize ansys inc license manager, stop ansys Inc licence server until the licenses in the left bottom corner show: not runnig, after that click on start ansys Inc license server again
close, and initialize ansys again...

the toolbox should appear as usual


Clyton91 September 29, 2012 03:49

Fantastic! Thank you very much!

I got it working

Much appreciated!

pk_bd July 17, 2013 01:15

Thanks bro. It works perfectly.

nikma September 17, 2013 06:12

tool box missing in Ansys 14.0
after the simulations on ansys cfx, my toolbox has gone missing..I tried stopping and then starting license manager in admin utility, but i am unable to get back the missing toolbox...please help....

Clyton91 September 17, 2013 10:38

Right click License Manager in your Start menu

and click 'Run as Administrator'

Do the stop-start thing again and see if it works

nikma September 18, 2013 05:31

tried with this
still not working....

nikma September 18, 2013 05:38

tried with this
still not working.... tool box itself is not appearing

Clyton91 September 18, 2013 05:47

Umm, I'm not sure how else to fix it


nikma September 18, 2013 06:34

thanks friend

northwoods June 3, 2014 23:20

I know this is an old thread, but i ran across this today. THe fix is simple - reset the window layout.

k.krishna vardhan January 21, 2015 08:10

love u........nice answer.....

northwoods January 21, 2015 08:14


Originally Posted by k.krishna vardhan (Post 528430)
love u........nice answer.....

I'm blushing...:):)

k.krishna vardhan January 21, 2015 08:21

open liscence manager with run as adminstrator..then it will work

All times are GMT -4. The time now is 05:46.