CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   AVL FIRE (https://www.cfd-online.com/Forums/avl-fire/)
-   -   Problem running simulation (https://www.cfd-online.com/Forums/avl-fire/159883-problem-running-simulation.html)

cdoferreira September 25, 2015 18:38

Problem running simulation
 
1 Attachment(s)
I've been trying to run Example 900 from AVL FIRE. I've followed all required steps, but whenever I run the simulation, it simply doesn't show any 2D log. It freezes many options and the case becomes completely unuseful. I sent my case to a colegue and he ran it without a problem on a different computer. I've tried to run in different Windows platforms but it also didn't work. I'm attaching a screenshot taken after I pressed "Start Calculation" so you can see how the program becomes. Please, I'd appreciate any help on this.

fashad_88 March 12, 2017 04:20

i have the same problem.... help me!!!please��

s.meftah March 12, 2017 10:20

i have same problem
any one can help?

fashad_88 March 13, 2017 03:59

are u iranian?

s.meftah March 13, 2017 18:02

Quote:

Originally Posted by fashad_88 (Post 640517)
are u iranian?

yes
.........

sontke March 18, 2017 17:45

Check .fla file
 
Have you check the output inside your case folder. Look for the .fla-file in $yourFolder$/Calculation/$yourCaseName$/ directory. It may contain useful informations. If it doesn't exist, check which files are listed in this folder.

jaychhatbar April 23, 2017 06:16

I use ese diesel and was facing problem similar to that. I solved it just by copying the project directory to c:\ and it started running smoothly.

Sent from my Redmi Note 3 using CFD Online Forum mobile app

Black_Pharaoh April 25, 2017 11:40

Quote:

Originally Posted by jaychhatbar (Post 645952)
I use ese diesel and was facing problem similar to that. I solved it just by copying the project directory to c:\ and it started running smoothly.

Sent from my Redmi Note 3 using CFD Online Forum mobile app

hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else

Black_Pharaoh April 25, 2017 11:41

Quote:

Originally Posted by Black_Pharaoh (Post 646532)
hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else

please can you help

jaychhatbar April 25, 2017 11:50

Quote:

Originally Posted by Black_Pharaoh (Post 646532)
hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else

AVL Fire doesn't show results automatically while simulating. You have to see in your task manager weather some prosess has started that is using your cpu if yes then everything is running fine otherwise give me the tutorial no. And I will see what is the problem
Email me to jay.h.chhatbar@gmail.com some details of your simulation.

Sent from my Redmi Note 3 using CFD Online Forum mobile app

Black_Pharaoh April 25, 2017 11:52

okay thanks my name is laurel by the way

Black_Pharaoh April 25, 2017 11:53

Quote:

Originally Posted by jaychhatbar (Post 646538)
AVL Fire doesn't show results automatically while simulating. You have to see in your task manager weather some prosess has started that is using your cpu if yes then everything is running fine otherwise give me the tutorial no. And I will see what is the problem
Email me to jay.h.chhatbar@gmail.com some details of your simulation.

Sent from my Redmi Note 3 using CFD Online Forum mobile app

okay thanks will that immediately, my name is laurel

Black_Pharaoh April 25, 2017 12:20

Quote:

Originally Posted by Black_Pharaoh (Post 646540)
okay thanks will that immediately, my name is laurel

okay i just sent you an email on laurelowanate@gmail.com.
I would be very grateful if you could reply with some good news


All times are GMT -4. The time now is 11:28.