CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > AVL FIRE

Problem running simulation

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   September 25, 2015, 18:38
Default Problem running simulation
  #1
New Member
 
Cristiano Ferreira
Join Date: Jul 2012
Posts: 5
Rep Power: 7
cdoferreira is on a distinguished road
I've been trying to run Example 900 from AVL FIRE. I've followed all required steps, but whenever I run the simulation, it simply doesn't show any 2D log. It freezes many options and the case becomes completely unuseful. I sent my case to a colegue and he ran it without a problem on a different computer. I've tried to run in different Windows platforms but it also didn't work. I'm attaching a screenshot taken after I pressed "Start Calculation" so you can see how the program becomes. Please, I'd appreciate any help on this.
Attached Images
File Type: jpg FIRE error.jpg (77.2 KB, 35 views)
cdoferreira is offline   Reply With Quote

Old   March 12, 2017, 05:20
Default
  #2
New Member
 
asghar
Join Date: Jul 2011
Posts: 2
Rep Power: 0
fashad_88 is on a distinguished road
i have the same problem.... help me!!!please��
fashad_88 is offline   Reply With Quote

Old   March 12, 2017, 11:20
Default
  #3
New Member
 
mohammad meftah
Join Date: Mar 2017
Location: IRAN
Posts: 3
Rep Power: 2
s.meftah is on a distinguished road
i have same problem
any one can help?
s.meftah is offline   Reply With Quote

Old   March 13, 2017, 04:59
Default
  #4
New Member
 
asghar
Join Date: Jul 2011
Posts: 2
Rep Power: 0
fashad_88 is on a distinguished road
are u iranian?
fashad_88 is offline   Reply With Quote

Old   March 13, 2017, 19:02
Default
  #5
New Member
 
mohammad meftah
Join Date: Mar 2017
Location: IRAN
Posts: 3
Rep Power: 2
s.meftah is on a distinguished road
Quote:
Originally Posted by fashad_88 View Post
are u iranian?
yes
.........
s.meftah is offline   Reply With Quote

Old   March 18, 2017, 18:45
Default Check .fla file
  #6
New Member
 
Join Date: Jun 2014
Posts: 2
Rep Power: 0
sontke is on a distinguished road
Have you check the output inside your case folder. Look for the .fla-file in $yourFolder$/Calculation/$yourCaseName$/ directory. It may contain useful informations. If it doesn't exist, check which files are listed in this folder.
sontke is offline   Reply With Quote

Old   April 23, 2017, 06:16
Default
  #7
New Member
 
jaychhatbar's Avatar
 
jay chhatbar
Join Date: Apr 2017
Posts: 9
Rep Power: 2
jaychhatbar is on a distinguished road
I use ese diesel and was facing problem similar to that. I solved it just by copying the project directory to c:\ and it started running smoothly.

Sent from my Redmi Note 3 using CFD Online Forum mobile app
jaychhatbar is offline   Reply With Quote

Old   April 25, 2017, 11:40
Default
  #8
New Member
 
Laurel
Join Date: Sep 2016
Posts: 8
Rep Power: 3
Black_Pharaoh is on a distinguished road
Quote:
Originally Posted by jaychhatbar View Post
I use ese diesel and was facing problem similar to that. I solved it just by copying the project directory to c:\ and it started running smoothly.

Sent from my Redmi Note 3 using CFD Online Forum mobile app
hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else
Black_Pharaoh is offline   Reply With Quote

Old   April 25, 2017, 11:41
Default
  #9
New Member
 
Laurel
Join Date: Sep 2016
Posts: 8
Rep Power: 3
Black_Pharaoh is on a distinguished road
Quote:
Originally Posted by Black_Pharaoh View Post
hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else
please can you help
Black_Pharaoh is offline   Reply With Quote

Old   April 25, 2017, 11:50
Default
  #10
New Member
 
jaychhatbar's Avatar
 
jay chhatbar
Join Date: Apr 2017
Posts: 9
Rep Power: 2
jaychhatbar is on a distinguished road
Quote:
Originally Posted by Black_Pharaoh View Post
hello im having this same problem, I followed the tutorial and everything worked until the simulation bit. I saved the file as well as setup the number of CPUs and solver version and clicked on start. but all i see is just the page saying running simulation nothing else
AVL Fire doesn't show results automatically while simulating. You have to see in your task manager weather some prosess has started that is using your cpu if yes then everything is running fine otherwise give me the tutorial no. And I will see what is the problem
Email me to jay.h.chhatbar@gmail.com some details of your simulation.

Sent from my Redmi Note 3 using CFD Online Forum mobile app
jaychhatbar is offline   Reply With Quote

Old   April 25, 2017, 11:52
Default
  #11
New Member
 
Laurel
Join Date: Sep 2016
Posts: 8
Rep Power: 3
Black_Pharaoh is on a distinguished road
okay thanks my name is laurel by the way
Black_Pharaoh is offline   Reply With Quote

Old   April 25, 2017, 11:53
Default
  #12
New Member
 
Laurel
Join Date: Sep 2016
Posts: 8
Rep Power: 3
Black_Pharaoh is on a distinguished road
Quote:
Originally Posted by jaychhatbar View Post
AVL Fire doesn't show results automatically while simulating. You have to see in your task manager weather some prosess has started that is using your cpu if yes then everything is running fine otherwise give me the tutorial no. And I will see what is the problem
Email me to jay.h.chhatbar@gmail.com some details of your simulation.

Sent from my Redmi Note 3 using CFD Online Forum mobile app
okay thanks will that immediately, my name is laurel
Black_Pharaoh is offline   Reply With Quote

Old   April 25, 2017, 12:20
Default
  #13
New Member
 
Laurel
Join Date: Sep 2016
Posts: 8
Rep Power: 3
Black_Pharaoh is on a distinguished road
Quote:
Originally Posted by Black_Pharaoh View Post
okay thanks will that immediately, my name is laurel
okay i just sent you an email on laurelowanate@gmail.com.
I would be very grateful if you could reply with some good news
Black_Pharaoh is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Continuous casting simulation problem luke.christ FLUENT 4 October 12, 2017 05:58
Problem About Running Fluent In Linux mitra FLUENT 14 February 16, 2016 13:07
Pressure dissipation problem in bubble simulation (Riemann problem) ndabir CFX 9 June 4, 2015 16:48
[CFX] Simulation of Flow Separation in a rectangular diffuser - Convergence Problem anon_b CFX 11 May 6, 2012 20:16
Kubuntu uses dash breaks All scripts in tutorials platopus OpenFOAM Bugs 8 April 15, 2008 07:52


All times are GMT -4. The time now is 05:23.