CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   CFX solver issue (e (

MPORSIN August 13, 2012 07:28

CFX solver issue (e
1 Attachment(s)
Hi everyone,

I am supposed to run a simulation of the combustion of a methane-air mixture involving an hydrogen car tank. My problem is when I launch CFX Solver and click on "Start Run", I obtain the following error message shows up :

"The ANSYS CFX solver has terminated without writing a results file.Command on host jndpc2489 exited with return code 0."

The output file says I have not set initial value for velocity in my domain, which is not true (I set up a value of 35 cm/s...). Does anybody have an idea of where it could come from?

Thank you in advance.



Attachment 15144

mat_cfd August 14, 2012 01:36

I got similar error which was due to licence problem. Date and time on pc where I was trying to run simulation was not matching with pc from where it was picking the licence. I didnt check output file but error message was exactly same. It got corrected by setting date correctly.

ghorrocks August 14, 2012 07:54

If you have set this up as a multiphase simulation you may have missed setting a velocity for a phase. If you cannot find the problem post your CCL on the forum.

MPORSIN August 15, 2012 06:08

Hi guys,

I finally solved the problem myself : actually the software was requiring more precise
information in term of spatial coordinate for the velocity. I also had some licencing issues, but I solved it as well.

Thanks for your replies.

All times are GMT -4. The time now is 11:30.