CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Problem with instalation Ansys CFX 12.1 (

TallesC October 30, 2012 21:10

Problem with instalation Ansys CFX 12.1
Personnel in the resettlement ansys 12.1 64 bit, the following error occurred: unexpected error: The type initializer threw an exception ans.core.units.unitsmanager, someone knows what could be? sitema my OS is win 7 64-bit basic, unas already tried to install 3 times but it installs naum opens and informs this error?

evcelica October 31, 2012 13:14

This error occurs when the ANSYS environment variables are set incorrectly. For example: the ANSYS installation directory is C:/Program Files/ANSYS Inc, but AWP_ROOT120 is set to D:Program Files/ANSYS Inc/v120. Changing the incorrect environment variable setting to the correct path will resolve the problem.

What drive are you installing it to?

TallesC October 31, 2012 21:02

installed the following path c / program file / ansys Inc/v120. the directory c: is the only existing on my computer!

TallesC November 1, 2012 22:20

Hello, I checked all the environment Variables are correct, you would know another possible cause of this problem?

thanks for your help!

evcelica November 2, 2012 06:16

Sorry, No other ideas here, It has always installed fine for me. Perhaps something in your ANSYS installation file is corrupted?

TallesC November 2, 2012 08:57

is a possibility, but I tried to install two different programs ansys 12.1 64 bit and the same error was made, is a curiosity that had installed another time and it worked, but he had some problems the CFX-Mesh was not opening, so decide uninstall and reinstall there was when the error occurred.

anyway thanks for your help!

All times are GMT -4. The time now is 17:54.