CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   CFX (https://www.cfd-online.com/Forums/cfx/)
-   -   Parameter Design point update Workbench 14 (https://www.cfd-online.com/Forums/cfx/113237-parameter-design-point-update-workbench-14-a.html)

snpradeep February 15, 2013 09:16

Parameter Design point update Workbench 14
 
Hi All,

I wanted to simulate few cases using parameters in Workbench 14. When i create the design points and say update all design point workbench 14 dosen't seem to work. Has anyone faced similar problem..?? Is there any other way to make it work??

It will be of great help from you..

Regards,
Pradeep

evcelica February 16, 2013 15:35

Do you have input and output parameters entered? Once you say update all design point it should start working, look on the bottom left of the screen and it will show you the status, sometimes you think its not working when it really is.

snpradeep February 18, 2013 05:01

Hello Evcelica,

I have just input parameters..Funniest thing is it works in Ansys 12.1 but not in Ansys 14.I montitored at the bottom of ANSYS window in progress window. I was puzzled when I saw this. It says it is updating but it dosen't load the solver. Is it bug in Ansys 14 or I may have to reinstall Ansys 14. But its ok I am using Ansys 12.1 as it works on it.

Daniel J February 3, 2014 15:51

My problem on Ansys v14 is that it creates one workbench project for each design point. That create a real mess on the workbench files...

On the earlier versions it doesn't happens. It's like that only for me?

snpradeep February 4, 2014 05:06

Hi Daniel,

Ansys works in similar fashion..It creates folders inside folders..It just consumes lot of space..If you use initial value specification file.With every design point it also copies it along with it..It is much better if one works without workbench using batch files..But only problem is you have to manually create each case file..Which is also time consuming..But it looks more organized..
Regards,
Pradeep

Daniel J February 4, 2014 07:53

Hello snpradeep,

If I understood what you said clearly, thats what I'm doing. I setup my case on Fluent, export a .cas file and then run each designpoint separately.

That solves my problem. But I need to run each case separately, so I can't let the computer work continuously for days, then I lost a lot of time...

If anyone knows how to fix it I'll be greatefull!

Best regards,
Daniel

Sixkillers February 4, 2014 08:19

Hi. You have to define at least one output parameter in order to run a parameter study. It can be even a constant.

Also don't forget to toggle on Exported in each design point, so your files will be preserved:

http://i.imgur.com/ngQkzQ0.png

Cheers

snpradeep February 5, 2014 03:39

Hi Daniel.

Have you tried speaking to Ansys Technical support. May be they can fix your problem.

Regards,
Pradeep

jjfm20 July 22, 2017 22:23

Same Issue, Hope you can help me
 
Hello guys,

I'm having exactly the same issue with workbench, I tried to update a list of design points and it goes to the process and starts to solve it but eventually it's unable to close the design point and pass to the next, I know it solves the point because I'm checking the CPU performance and it's 100% as set previously for each simulation, but the progress bar shows up it's still solving when actually the performance goes down to 5%.

Hope you can help me. I have to do like 150 design points (With the same mesh), they run ok separately but it is exhausting because I have to retrieve and treat a lot of parameters before I can use them and I'm kinda against time.

Regards.

ghorrocks July 23, 2017 03:18

The CPU issue sounds like you are running out of memory. The extra memory for the parametric run could be too much.

jjfm20 July 23, 2017 09:50

Hello ghorrocks,

Thanks for your reply, I did check the memory usage and is always below 50%. Also the design points should run one by one, so maybe if you can specify a little more the memory issue I'll be so glad.

Regards.

Sent from my LG-K430 using CFD Online Forum mobile app

ghorrocks July 23, 2017 18:35

If the total memory useage is under 50% while you are doing this then that suggests the memory is OK and something else is causing the issue. Another issue the parameteric run requires is it has to calculate the parameters which you are parametrising. If these parameters are complex to calculate that might take a while.

jjfm20 July 26, 2017 23:19

Hello,
I apologize for the late answer, still I can't find the propper solution, it's a sad stuff.

Also, I recently get this error "An error occurred in fluent when disabling writing of transcript file" but don't know how to proceed.
Regards.


All times are GMT -4. The time now is 06:23.