CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Error: #001100279 (

Tara November 13, 2001 12:32

Error: #001100279

Perhaps some of you have seen this error message before and can give me some insight to what is wrong?

I get the below error when I try to run the solver: I have no error messages or problems when I create my definition file in CFXbuild. I also have no problems when I look at the mesh in CFX Visualize. CFXSolve is not even reading in the mesh. Even if I do have unphysical BCs or ICs defined (which I checked over 4 times and am pretty sure that I don't), I would think that CFXSolve would first read in the mesh, then read in the conditions, then try to solve and blow up at the first iteration. In this case, it doesn't even get to reading in the mesh.

Well, any bit of information that you could give me would be appreciated.

Thanks, Tara

************************************************** *****

| Job Information | Run mode: serial run

Host computer: ******

Job started: Tue Nov 13 09:27:49 2001

| ERROR #001100279 has occurred in subroutine ErrAction. Message Floating point Overflow exception: | ERROR #001100279 has occurred in subroutine ErrAction. |Message: | Stopped in routine c_fpx_handler |

An error has occurred in cfx5solve:

The CFX-5 Solver exited with return code 2

End of solution stage.

This run of the CFX-5 Solver has finished. ************************************************** ****

henry November 16, 2001 16:26

Re: Error: #001100279
are you using cfx5.5 or cfx 5.4,

are you using a profile as input?

are you running a RF problem ?

what is the time step at AUTOTIME STEP,and what is yours?

write back.

Tara November 16, 2001 16:46

Re: Error: #001100279
Hi Henry,

I'm running CFX 5.4.1 I am using an inlet profile. I don't know what an RF problem is. I have the problem set to automatic time step, and it doesn't even get to start solving the first step, so I don't know how long it's taking.

Thanks, Tara

Astrid November 19, 2001 10:53

Re: Error: #001100279
Pfffff......, have you tried physical timestepping. Turbulence equations are not being solved in the first 5 timesteps when auto timestepping is toggled on.

Give it a try..... Astrid

henry November 30, 2001 02:10

Re: Error: #001100279
sorry for the late responce,

this is how you should go about,

first change the scheme to upwind and run it at a lower timestep (eg if your auto time step is 1E-4 then run it in upwind scheme at 5E-3 )wait for the solution to converge to E-3 then edit it to high resolution,run it for about 25 itertion. and then put auto time step and run up to convergence.

try it and write back.


All times are GMT -4. The time now is 06:44.