CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   mpeg in CFX5 POST (

henry November 15, 2002 01:32

mpeg in CFX5 POST

Can some one tell me how to creata a mpeg file in CFX5 POST ?

or to view a plane continously along a height at some delta X. through out the domain


Holidays November 15, 2002 03:30

Re: mpeg in CFX5 POST
It is fairly straighforward:

1. Create plane/"choose your plane"/"choose your elevation"/Apply

2. For a MPEG use the Movie Creator (icon looks like a bit of film). Create a view at time t, load the view at time t+n and load it, create the view in the animation tool. Choose the number of images you want in between to set the speed. Rewind using the scrolling button and play. If the want the animantion saved toggle on the save animation option and set a name.

henry November 15, 2002 08:16

Re: mpeg in CFX5 POST
I tried this(on unix) but then when I try to run it in windows media player, it blows up

Holidays November 15, 2002 13:20

Re: mpeg in CFX5 POST
Try and reduce the image resolution.

Neale November 15, 2002 21:20

Re: mpeg in CFX5 POST
Windows media player is limited in the size of mpeg it can play (i.e. number of horizontal pixels X number of vertical pixels). I can't remember the limiting size, but I think it's documented in the release notes.


Robin November 18, 2002 21:21

Re: mpeg in CFX5 POST
Media player sucks. Download Quicktime from Apple at If you splurge and pay the $30.00 for Quicktime Pro, you can also create movies (with much higher quality and compression) from a series of image files (which you can select to write out from Post instead of an MPEG).

Regards, Robin

P.S. Not a bad idea to check out OS X while you are there

henry November 22, 2002 04:41

mpeg in CFX5 POST

How do it get it solved in CFX Post?

buying software is out of the question,they won't allow that in college.

then why is there a mpeg option in CFX?

when it cannot create one properly?

Robin November 23, 2002 16:50

Re: mpeg in CFX5 POST
It can create one properly, it's your viewer which is has a problem.


All times are GMT -4. The time now is 00:37.