CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Error in CFX-Post 10.0 (

Francesco April 12, 2006 15:41

Error in CFX-Post 10.0

I ran a simulation with CFX. Everything looks ok. The .out file says the run has finished successfully and a .res file is created but when I try to load the .res file in CFX-Post (with the load results command) I get this error:

ERROR Unable to load this file. The only file types which CFX-Post can currently read are: 1) CFX Results or Definition files 2) CFX Mesh files 3) CFX-4 Dump files 4) CFX-TASCflow files (must have grd/rso, bcf and prm files) 5) CGNS Files (Error reading dataset G/TOPCAT)

Can anybody help me? I suspect this error has something to do with the fact that I actived the Output Control ->Results->Selected variables option in CFX-Pre. I say this because compared to the previous run I did I only changed this option and the previous run was worked ok.

Thank you Francesco

opaque April 12, 2006 15:46

Re: Error in CFX-Post 10.0
Dear Francesco,

If you use the Selected Variables option, and want to use CFX-Post you must also include the mesh.. I think you forgot that..

Try again, and it should work..

Good luck, Opaque..

Francesco April 12, 2006 15:54

Re: Error in CFX-Post 10.0
Thank you for your yery quick reply. You are talking about the include mesh option in CFX-PRE right? I will certainly activate that option for the next run, but is there a way to use the results of the run I already did? I have the mesh file saved as a separate .gtm. Is it possible to load both the .gtm and the .res is CFX-POST?

Thanks again,


All times are GMT -4. The time now is 15:06.