CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Workbench 11-Linux Intel EM64T platforms Seg fault (

Maciej Karczewski May 16, 2007 05:26

Workbench 11-Linux Intel EM64T platforms Seg fault
Hi all,

I get a segmentation fault error when attempting to run ANSYS workbench on my Linux machine:

"Segmentation fault $DS_INSTALL_DIR/workbench -StartPage $*"

I've noticed that this topic has been already posted on the CFD forum, but no clear answer has been given. Here are the specs of the system I am using:

Intel Core 2 Duo 4GB mem 2x nVidia GeForce 7600 GS OpenSUSE 10.2 kernel 2.6.18 ANSYS 11.0

I've searched briefly for an answer to this question on other ansys forums. Apparently, there is a problem with the libraries. I know that ANSYS officially does not support this release of SUSE, but downgrading isn't an option for me. Earlier SUSE versions do not see the HDD and CD jmicron SATA controllers and it would require ton of work to fix that.

One idea is to use some Win emulator to virtually launch Win under Linux (dual booting machine required) and prepare geom's in such way saving them on FAT32 partition, but I feel there should be a better solution than that.

Has anyone been able to find a workaround to this?!

Thanks in advance.

Maciej Karczewski Technical University of Lodz POLAND

Joe May 17, 2007 11:22

Re: Workbench 11-Linux Intel EM64T platforms Seg f
Ansys 11 Linux Intel EM64T has worked flawlessly for me on Centos 4.4 Final.

Maciej Karczewski May 18, 2007 04:45

Re: Workbench 11-Linux Intel EM64T platforms Seg f
Hi Joe,

Thanks for your comment. You said that ANSYS 11 has been working flawlessly for you, but does this include Workbench? I can run "ansys110" command on my linux and this launches the ANSYS11 for stress analysis etc., but when I attempt to open workbench (command "runwb") I get segfault. Have you been able to run ANSYS Workbench 11.0 and therefore Design Modeler on Linux machines operating on INTEL EM64T processor?



Joe May 19, 2007 14:04

Re: Workbench 11-Linux Intel EM64T platforms Seg f
Everything has worked for me even "runwb".

System: Intel C2D e6700 Intel XBX2 motherboard Centos 4.4 fully updated

Joe May 19, 2007 14:05

Re: Workbench 11-Linux Intel EM64T platforms Seg f
Graphics card: Nvidia 7900 GS + latest nvidia linux drivers

mechanicaldesign April 19, 2010 03:37

Hi Maciej Karczewski ,

I encountered the next error:

>./runwb: line 24: 5827 Segmentation fault $DS_INSTALL_DIR/workbench -StartPage $*

I think is the same with yours error. Do you resolve this situation?

Thank you in advance for answare.

Best regards.

All times are GMT -4. The time now is 23:27.