CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   no such command: 1216, error reading file!! (

empirer2002 March 2, 2009 22:11

no such command: 1216, error reading file!!
After I created a block by associating the edge to the geometry(points, lines) and saved.

When I'd like to open this file again, the CFD show me a message as follow:


Loading blocking file "D:/fishbone_block.blk"

no such command: 1216

error reading file D:/fishbone_block.blkError in opening Blocking file;


Neither I import blocking solely or change the file path, the CFX always show me this message above.

This means the block I've created was invalid.

I create a simple block then saved, but the massage still generate.

How do I solve this problem? Thank you.

empirer2002 March 3, 2009 00:26

Re: no such command: 1216, error reading file!!
The problem was solved.

I found some improper point names in the *.block.

The error geometry name resulted in the *.tin and cause the generated block cann't be read.

The problem was solved after I revised the geometry and regenerated the topology. Thank you for your help.

All times are GMT -4. The time now is 21:19.