CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   CFX start problem, "Appwindow" (

Attesz September 23, 2009 13:18

CFX start problem, "Appwindow"
Hi all,
I can't start cfx pre and post, only solver. I get a Fatal Error message, but there is no any information about the exact problem. I've got Windows7x86, but on WindowsXPx86 i get the same message. The problem is not with the Ansys software, i think. Is it a new windows update, or what? Do anybody get this error message, like this?

Thank you,

Lance September 24, 2009 02:43

Just a thought: could it be related to the graphics? I have to start pre and post with "-gr mesa" on our linux cluster otherwise it crashes, but solve works without it.

Attesz September 24, 2009 02:52

Thanks for reply!

I think yes, the problem is with the graphics...but on two other PCs? On different Operating System? It's very month before, it worked fine. Funny:)

Best regards,

ghorrocks September 24, 2009 06:48

Well errors are no surprise on Windows 7, CFX is not supported on that (yet). It is not even a released OS yet so what do you expect?

If you are getting the error on a release OS (I assume your comment means you also tried on WinXP) then I would start looking at the graphics card. Make sure it is functioning correctly and has current drivers installed.

Attesz September 27, 2009 05:06


I've found the problem: the new version of my firewall caused it.
Otherwise, Ansys 11 is fully compatible with Win7, I've tried it!

Thank you for your help,

All times are GMT -4. The time now is 10:56.