CFD Online Discussion Forums

CFD Online Discussion Forums (
-   CFX (
-   -   Unable to initialize Turbo mode for my design (

willo1188 August 31, 2011 11:39

Unable to initialize Turbo mode for my design
i'm currently doing a project on an archimedes screw turbine and I'm struggling to get it to work in turbo mode. it keeps coming up with this error message. I have managed to get this working without the small part at the top in other designs but cannot get it to work with this in. Can anyone help

brunoc September 1, 2011 12:42

Hi willo1188,

That's because Post can't figure how to generate turbo regions from your top part. That might be happening because you're missing regions over there (lack of balde, maybe?). What you can try to do is manually select the appropriate turbo regions on the lower left window shown in your image. It might help if you split that region into another domain, but it's hard to tell from this image alone.


willo1188 September 12, 2011 12:05

Hi there,

Thanks for your advice so far,

I have already been attempting to manually input the regions but this problem occured.

I am trying to create 2 domains for both parts (the top part is supposed to be stationary while the bottom part is supposed to be rotating).

It seems that i am having problems with the interfaces. I'm not sure where I am supposed to place the interface

willo1188 September 12, 2011 12:20

Scratch that. i finally fixed it. Putting it in 2 domains fixed it. THANK YOU SO MUCH! (literally spent days trying to work this out)

All times are GMT -4. The time now is 08:24.