CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > CONVERGE

Simulation running problem

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 13, 2021, 03:52
Default Simulation running problem
  #1
New Member
 
无产阶级同盟
Join Date: Jul 2021
Posts: 2
Rep Power: 0
NIZUO is on a distinguished road
I want to do the simulation of diesel spray in constant volume space, and I use the spray model. Case Setup does not indicate the problem, but it cannot simulate after clicking Run Converge, which indicates the following problem。、

JOB ABORT invoked by rank 0:
ERROR: error in species.in, spray_elsa_flag is > 0 but SIGMA_PRIME is not included as a passive specie
NIZUO is offline   Reply With Quote

Old   July 13, 2021, 18:26
Default
  #2
New Member
 
Xiao Ren's Avatar
 
Xiao
Join Date: Aug 2020
Posts: 21
Rep Power: 3
Xiao Ren is on a distinguished road
Hi,


Could you please try include the SIGMA_PRIME in specie.in? It should be able to be added using "Species" Tab in CONVERGE studio.


In v3.0 studio, there are also several spray simulation examples that you can use as references.


Best,
__________________
Xiao Ren, PhD

Senior Research Engineer, Applications
Convergent Science
Xiao Ren is offline   Reply With Quote

Old   July 14, 2021, 22:05
Default
  #3
New Member
 
无产阶级同盟
Join Date: Jul 2021
Posts: 2
Rep Power: 0
NIZUO is on a distinguished road
OK, I'll give it a try,thank you very much
NIZUO is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help running SST k-omega Stress-Blended Eddy Simulation DA6righthand FLUENT 0 July 15, 2017 10:44
GUI crash and simulation engine still running RPJones FLOW-3D 2 November 9, 2010 08:18
Replacing mesh while running a simulation akultane CFX 1 November 15, 2009 13:46
Statically Compiling OpenFOAM Issues herzfeldd OpenFOAM Installation 21 January 6, 2009 09:38
Kubuntu uses dash breaks All scripts in tutorials platopus OpenFOAM Bugs 8 April 15, 2008 07:52


All times are GMT -4. The time now is 05:01.