CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   CONVERGE (https://www.cfd-online.com/Forums/converge/)
-   -   Monitor Line Not Tracking All Points (https://www.cfd-online.com/Forums/converge/241572-monitor-line-not-tracking-all-points.html)

cfd9999 March 6, 2022 10:42

Monitor Line Not Tracking All Points
 
I have a simulation, which is successfully converging, and I am trying to output data along a monitor line with 20 points on it. I am finding the monitor_line_1_volume_avg.out file has data for the first and last point, but the other 18 points read out 0 for the monitored variables at every time step.

I've tried manually editing the monitor_points.in file and importing it to the Converge model before running, but this didn't work either. I can see 20 points on the line in the graphical window, but again, converge doesn't write the monitored variables for the intermediate points while solving.

Has anyone ran into this issue before, and were you able to resolve it? I realize I can simply create 20 monitor points instead, but using a monitor line is a more ideal solution.

Thanks in advance for the help.

jetcheve March 7, 2022 16:10

Quote:

Originally Posted by cfd9999 (Post 823631)
I have a simulation, which is successfully converging, and I am trying to output data along a monitor line with 20 points on it. I am finding the monitor_line_1_volume_avg.out file has data for the first and last point, but the other 18 points read out 0 for the monitored variables at every time step.

I've tried manually editing the monitor_points.in file and importing it to the Converge model before running, but this didn't work either. I can see 20 points on the line in the graphical window, but again, converge doesn't write the monitored variables for the intermediate points while solving.

Has anyone ran into this issue before, and were you able to resolve it? I realize I can simply create 20 monitor points instead, but using a monitor line is a more ideal solution.

Thanks in advance for the help.

Good afternoon!

I can't say I have encountered this before but here are some thoughts on things that may be useful.

Have you checked your version number against the latest version of CONVERGE? What version are you using?

Do your monitor lines pass through a boundary or boundaries?

Have you checked with running with the same number and then just a few monitor points or a reduced number of points on the line to see if the problem can be replicated these ways? I understand it isn't as convenient but it may help find a solution.

Let me know what happens.

Thanks!

- John


All times are GMT -4. The time now is 14:52.