CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > FloEFD, FloWorks & FloTHERM

Stuck on "preparing model"

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   October 9, 2015, 06:46
Question Stuck on "preparing model"
  #1
New Member
 
Join Date: Oct 2015
Posts: 7
Rep Power: 8
probl3m is on a distinguished road
Hi,

I'm pretty new to FloEFD and am having problems getting a model of some pipes to mesh. The solver starts and then sits on preparing model with nothing happening, it than crashes when you try to stop it.

I've checked the geometry and that seems ok, and I have managed to mesh other assemblies. Could there be a problem with the way I've made the pipes merge (lots of fillets) that it doesn't like?

Thanks
probl3m is offline   Reply With Quote

Old   October 9, 2015, 07:20
Default
  #2
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
do you see the solver starting?
If yes, can you post what stands in protocoll and other info
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote

Old   October 9, 2015, 07:28
Default
  #3
New Member
 
Join Date: Oct 2015
Posts: 7
Rep Power: 8
probl3m is on a distinguished road
Thanks for your help, apparently I was just being impatient, as it's worked now. it just took a lot longer (~10 minutes) before it started to create the mesh than I was expecting.

Is this normal the first time you mesh a project?
probl3m is offline   Reply With Quote

Old   October 9, 2015, 07:42
Default
  #4
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
10min sounds to be quite long.
How many cells do you have, and what kind of hardware ?
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote

Old   October 9, 2015, 08:58
Default
  #5
New Member
 
Join Date: Oct 2015
Posts: 7
Rep Power: 8
probl3m is on a distinguished road
About 3000 fluid and 5000 partial.
2.6GHz processor and 32GB Ram

The meshing and solving were both very quick though, only 7 seconds and 1 minute respectively.
probl3m is offline   Reply With Quote

Old   October 9, 2015, 09:03
Default
  #6
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
Quote:
Originally Posted by probl3m View Post
it just took a lot longer (~10 minutes) before it started to create the mesh than I was expecting.
you mentionned 10min for creating the mesh
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote

Old   October 12, 2015, 03:55
Default
  #7
Senior Member
 
Boris Marovic
Join Date: Jul 2009
Posts: 617
Rep Power: 21
Boris_M will become famous soon enough
The preparing model process is used to write the geometry out to the mesher. Usually it taked a longer time if the model is more complex than just some pipes so with free shape surfaces for complex designs but if it is just a few pipes it should not take that long. However it is hard to tell without the geometry. Ideally talk to the support team and let them have a look at the model, maybe there is something wrong with it that it takes longer than it should.

Boris
Boris_M is offline   Reply With Quote

Old   October 29, 2015, 08:59
Default
  #8
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
Hello,
Same problem now from my side.
I switched from V13 to V14.2.
From a specific project (which runs well on V13) I am experiencing similar issue. During the first grid refinement, solver stucks on "preparing Model" and nothing happens
__________________
In memory of my friend Hervé: CFD engineer & freerider
-mAx- is offline   Reply With Quote

Old   October 29, 2015, 10:12
Default
  #9
Senior Member
 
Boris Marovic
Join Date: Jul 2009
Posts: 617
Rep Power: 21
Boris_M will become famous soon enough
Hmmmm... this is weird. I don't have the issue on my installations. Which FloEFD integrations are you using?
I guess it would be best if you send the model with the problem to support as they should be able to reproduce it with that model. If they can then they can also find the reason for it and potentially fix it.
If they cannot reproduce it then it might be something on the installations on your computers but with some search it should be possible to find the source of the problem.
It is really hard to tell from not having the model or problem myself.

Sorry,
Boris
Boris_M is offline   Reply With Quote

Old   October 30, 2015, 01:12
Default
  #10
Super Moderator
 
-mAx-'s Avatar
 
Maxime Perelli
Join Date: Mar 2009
Location: Switzerland
Posts: 3,291
Rep Power: 38
-mAx- will become famous soon enough
hello Boris,
I am working with Creo integration
I will try today to run another project with a colleague on V14
But this time I will create the project from scratch (understand I won't import a V13 project)

Edit: by creating new project, I cannot reproduce the issue and everything runs well
__________________
In memory of my friend Hervé: CFD engineer & freerider

Last edited by -mAx-; October 30, 2015 at 02:30.
-mAx- is offline   Reply With Quote

Reply

Tags
stuck preparing model

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A simple 2D simulation getting stuck with No Error Alhasan OpenFOAM Running, Solving & CFD 3 April 5, 2020 17:01
forAll loop getting stuck? I'm stuck too! CHARLES OpenFOAM Programming & Development 6 October 11, 2013 16:46
Compilation stuck on vorticity denismaloir OpenFOAM Installation 6 August 5, 2012 03:49
[ANSYS Meshing] "I shouldnt be disconnecting stuck triangles" sshah ANSYS Meshing & Geometry 0 March 15, 2012 13:33
pro-am stuck azmir Main CFD Forum 1 April 2, 2007 21:12


All times are GMT -4. The time now is 04:17.