CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > FloEFD, FloWorks & FloTHERM

Load project

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   July 15, 2021, 04:44
Default Load project
  #1
New Member
 
Florian
Join Date: Feb 2015
Posts: 5
Rep Power: 8
native is on a distinguished road
Hello,

I'm using FloEFD for Creo and set up a simulation project in an assembly file (asm). After opening the file today, the project tree of FloEFD doesn't show up anymore. I didn't find any possibility to load the project files manually. The FloEFD files are still stored in the project folder.

Does anybody know how to restore the project or how to load the existing project files into a new project?

Regards
native is offline   Reply With Quote

Old   August 3, 2021, 02:54
Default
  #2
Senior Member
 
Boris Marovic
Join Date: Jul 2009
Posts: 610
Rep Power: 21
Boris_M will become famous soon enough
This should not happen but it might have been due to some error.
If the project is not there, then there is no information anymore on that project as the project definition is stored in the main assembly file you used when defining the project.
This can only happen if you started to create a project and neither saved the model so the settings are saved in the assembly as well, nor started the solver or mesher as then the model will be saved automatically.
If any crash of the CAD system or FLOEFD happened during that project setup phase and it was not saved at any time during the project setup, then that data is lost.
Any other reason could be due to some error, user rights issues etc.
Things like user rights to write on specific folders on the hard drive should however impact every model, not just one. At least if the models are using the same folder or if write access to some system folders like the TEMP is needed for temporary files etc.
If you have used a PLM system then there might also be a problem there, such as some filtering option that is filtering out the information in the assembly file that comes from FLOEFD as it is unknown to the PLM system and simply not read. Maybe also some other option of the PLM system.
If this happens also with another model, please contact your support for help.
Boris_M is offline   Reply With Quote

Old   August 4, 2021, 10:36
Default
  #3
New Member
 
Florian
Join Date: Feb 2015
Posts: 5
Rep Power: 8
native is on a distinguished road
Thank you for your hints. In the end, I set up my project completely new. I will further check if the problem occurs from our backup tool.
native is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
remove static load in FSI analysis pi120 STAR-CCM+ 0 July 5, 2021 05:04
[blockMesh] Projection of edges to the surface klitz OpenFOAM Meshing & Mesh Conversion 0 October 14, 2020 10:09
Solar Load and fvDOM Radiation Modeling Shadab_Ilahi OpenFOAM Running, Solving & CFD 9 August 11, 2020 08:56
How to implement time-varying boundary conditions in an enclosed cylinder Alejandro-FA OpenFOAM Pre-Processing 0 May 14, 2020 06:29
Modeling Human Load Bhanu24 FLUENT 0 May 24, 2018 00:21


All times are GMT -4. The time now is 19:37.