CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > FLOW-3D

Troubleshoot/issue

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   August 2, 2020, 22:55
Exclamation Troubleshoot/issue
  #1
New Member
 
South Australia
Join Date: Aug 2020
Posts: 1
Rep Power: 0
tom2554 is on a distinguished road
Hello I am using FLOW-3D for the first as part of my university degree.
So far I have been loving it and all the features it has to offer.

Recently I had an issue analysing a simple CFD problem and felt like it was stuck for a relatively simple computation. As a result I quit the app hoping to have a fresh start (not worried about loss of work or anything).

Now when I open FLOW-3D, I am presented with only an Analyze and Display tab, with the only option appearing to be to open a previous results file. I feel like this should be a relatively easy fix but Im lost in trying to go back to the original project/workshop creation tab. How do I go back to the orginial FLOW-3D startup showing projects and workshops.

A limiting factor is I can only use FLOW-3D through a university server due to licensing. I have tried hard quitting the application in hopes it will reset whatever I have done to the original setting, but no luck.

Please help!
tom2554 is offline   Reply With Quote

Old   August 3, 2020, 18:12
Default
  #2
New Member
 
Eric Lemont
Join Date: Aug 2020
Location: Brisbane, Australia
Posts: 7
Rep Power: 2
Flow Science Australasia is on a distinguished road
Hi Tom2554,

This issue typically happens when one of the communication programs hangs. Check the Task Manager for "RunnerServer.exe" and manually kill this. The GUI should open up normally the next time you attempt to open it.

Hopefully, that works for you. Let me know if it does not.

Regards,
Eric
Flow Science Australasia is offline   Reply With Quote

Old   September 18, 2020, 03:25
Default
  #3
New Member
 
Millie Morey
Join Date: Sep 2020
Posts: 1
Rep Power: 0
milliemorey is on a distinguished road
Quote:
Originally Posted by Flow Science Australasia View Post
Hi Tom2554,

This issue typically happens when one of the communication programs hangs. Check the Task Manager for "RunnerServer.exe" and manually kill this. The GUI should open up normally the next time you attempt to open it.

Hopefully, that works for you. Let me know if it does not.

Regards,
Eric
Thank you! Did it.
milliemorey is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 23:21.