CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLOW-3D (
-   -   'Could not run the post processor' in v9.4 (

therockyy February 16, 2010 07:45

'Could not run the post processor' in v9.4
Hello guys,

We did some customization in Flow-3D and it worked well in v9.3. We updated to v9.4 two weeks ago and problems comes.

I ran some simulation last week. When I tried to analyse the results in 2D or 3D, it's OK if I don't display the particles. If I want to display the particles placed by our customization, in 2D, Flow-3D reports ' The postprocessor encountered a problem and could not render'. Meanwhile, if I want to display in 3D, it reports ' Could not run the post processor'. The number of particles inside the simulations is around 800,000 according to the data from the 'Probe--General history'.

Is this because there is too many particles inside the simulation? I ran some simulations with 500,000 paricles inside previously and it got no problem to display.

Thanks a lot!


hans_ina February 16, 2010 10:37

I have some problem too, when i choose 3D for streamline output the software can't respond.
nb: i use 9.3 version

All times are GMT -4. The time now is 18:11.