CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT > Fluent Multiphase

different solutions for the same problem!

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   February 14, 2016, 11:04
Default different solutions for the same problem!
  #1
Senior Member
 
Join Date: Oct 2014
Posts: 124
Rep Power: 9
Ema40 is on a distinguished road
Hello,

I am simulating a very low speed turbine (transient simulation, VOF model). I run the simulation and monitor the torque at the shaft. Then, I have re-run again the same simulation, identycal, with the same conditions, discretization, ect. The results (the shaft torque) has changed of 20-25%...very strange..It does not happen always, only few times, but it is strange.

Do you know why? Caos?

Thank you
Ema40 is offline   Reply With Quote

Old   February 16, 2016, 03:45
Default
  #2
Senior Member
 
Join Date: Mar 2014
Posts: 375
Rep Power: 11
hwet is on a distinguished road
Did you initialize again?
if not you will ofcourse get different results, it just means that your transient simulation has yet not reached steady state. continue the simulation till the result gets constant.
hwet is offline   Reply With Quote

Old   February 16, 2016, 04:33
Default
  #3
Senior Member
 
Join Date: Oct 2014
Posts: 124
Rep Power: 9
Ema40 is on a distinguished road
Thank you. Yes, I did.
Consider that the transient time of my simulation has a physical meaning. My transient time is physical, not only a numerical transient time.

Yes, I initialized the solution, but in the same way of the other simulation, exactly the same.

Thank you
Ema40 is offline   Reply With Quote

Reply

Tags
different solution, transient, turbine, vof

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
conduction problem venkataramana OpenFOAM 3 December 1, 2013 07:30
Problem with interFoam; Wave/wiggle alpha1 behavior JonW OpenFOAM 3 February 23, 2013 20:41
UDF compiling problem Wouter Fluent UDF and Scheme Programming 6 June 6, 2012 04:43
area does not match neighbour by ... % -- possible face ordering problem St.Pacholak OpenFOAM 9 November 22, 2011 10:02
Problem in implementing cht tilek CFX 3 May 8, 2011 08:39


All times are GMT -4. The time now is 04:52.