CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT > Fluent Multiphase

open channel mix

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   September 25, 2016, 08:06
Question open channel mix
  #1
New Member
 
miguel
Join Date: Sep 2016
Posts: 1
Rep Power: 0
xaxoo is on a distinguished road
Hi I am traing to simulate fiber impregnation.

when I used

- General transient
- Model - Multiphase/ volume fluid- implicit
I define liquid 1 phase
wood 2 phase
-Ccell zone condition -> porous zone
- B.C -> inlet velocity_-> I insert the velocity
V.f. wood=0
pressure outlet solid volume fraction =1
- Reference values compute from inlet
reference surface body
- Inizialization
compute from inlet
fiber volume fraction =1
If i do it like that the system work and i obtained the result i expected but, If I use
- General transient
gravity (change)
- Model - Multiphase/volume fluid- implicit
open chanel flow
open chanel wave BC
I define wood 1 phase
liquid 2 phase (change) -> As explained in the manual
-Ccell zone condition -> porous zone
- B.C -> inlet velocity_-> I insert the velocity
open chanle option (change)
multhiphase liquid for inlet phase
wave to none
free surface to -0.02 because the origin (and also bottom) is at 0 m and the free surface is under it.
pressure outlet solid volume fraction =1
I have also tried with open channel (change)
from neightboury cell defining bottom at 0m
- Reference values compute from inlet
reference surface body
- Inizialization
compute from inlet
flat
liquid fraction =1,0 i have tried both
I never have the flow from the inlet of the liquid and in the result wood volume fraction is constant along the surface. WHY? I FOLLOW THE MANUAL INSTRUCTION, but it does not work.
The second question is if I want to move the porous media while the flow is camming from the inlet, shall I use the mixture mode? or i can do it with volume fluid

Thank you in advance
xaxoo is offline   Reply With Quote

Reply

Tags
open channel, porous media

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[swak4Foam] funkyDoCalc with OF2.3 massflow NiFl OpenFOAM Community Contributions 14 November 25, 2020 03:30
Problem compiling a custom Lagrangian library brbbhatti OpenFOAM Programming & Development 2 July 7, 2014 11:32
OpenFOAM without MPI kokizzu OpenFOAM Installation 4 May 26, 2014 09:17
[swak4Foam] Swak4FOAM 0.2.3 / OF2.2.x installation error FerdiFuchs OpenFOAM Community Contributions 27 April 16, 2014 15:14
Yacht in Open Channel Flow andreimour FLUENT 1 October 14, 2010 23:54


All times are GMT -4. The time now is 23:28.