CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT > Fluent UDF and Scheme Programming

Fluent automatically switched to parallel mode

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   November 5, 2019, 01:48
Default Fluent automatically switched to parallel mode
  #1
New Member
 
Rahul Mule
Join Date: Jun 2019
Posts: 13
Rep Power: 2
rahulmule797@gmail.com is on a distinguished road
Hello everyone, I am starting fluent in serial mode but it is getting started in parallel mode. I don't know why this is happening so the udf I am using in my problem is not doing the intended function. Any immediate help is appreciated. I'm also shared the warning is shows on fluent launch.

***********************************************
Info: Your license enables 4 way parallel execution.
For faster simulations, please start the application with the appropriate parallel options.
***********************************************

When I'm trying to interpret the UDF it is showing warning as below:
***********************************************
*
**WARNING:Automatically switched to run in parallel -t1 mode. **
**Detected non- Paralleized UDF usage, enabling parallel usage. **
**If you encounter any issues, please re-run with -t0 flag. **
***********************************************



Thanks in advance..
rahulmule797@gmail.com is offline   Reply With Quote

Old   November 5, 2019, 04:34
Default
  #2
Senior Member
 
Join Date: Feb 2010
Posts: 164
Rep Power: 12
gearboy is on a distinguished road
Reduce the "Processes" to "0" in launcher or Start fluent using "fluent 3d -t0" in cmd.exe console


Quote:
Originally Posted by rahulmule797@gmail.com View Post
Hello everyone, I am starting fluent in serial mode but it is getting started in parallel mode. I don't know why this is happening so the udf I am using in my problem is not doing the intended function. Any immediate help is appreciated. I'm also shared the warning is shows on fluent launch.

***********************************************
Info: Your license enables 4 way parallel execution.
For faster simulations, please start the application with the appropriate parallel options.
***********************************************

When I'm trying to interpret the UDF it is showing warning as below:
***********************************************
*
**WARNING:Automatically switched to run in parallel -t1 mode. **
**Detected non- Paralleized UDF usage, enabling parallel usage. **
**If you encounter any issues, please re-run with -t0 flag. **
***********************************************



Thanks in advance..
gearboy is offline   Reply With Quote

Old   November 5, 2019, 04:38
Default
  #3
New Member
 
Rahul Mule
Join Date: Jun 2019
Posts: 13
Rep Power: 2
rahulmule797@gmail.com is on a distinguished road
Thanks for reply..
I tried by reducing processes to zero but in that case udf is not doing intended function.
I'll check it by starting using "fluent 3d -t0" In cmd.exe in console.
rahulmule797@gmail.com is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Floating point exception during parallel mode of fluent aamer FLUENT 10 May 16, 2019 10:49
problem of running parallel Fluent on linux cluster ivanbuz FLUENT 15 September 23, 2017 20:12
[PyFoam] Problems with the new PyFoam release zfaraday OpenFOAM Community Contributions 13 December 9, 2014 19:58
problem in using parallel process in fluent 14 aydinkabir88 FLUENT 1 July 10, 2013 03:00
Problem with Parallel Fluent mohamed_ FLUENT 1 December 28, 2012 12:23


All times are GMT -4. The time now is 16:32.