CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   font size in workbench and designmodeler ansys 14.0 (

Laurence Wallian October 2, 2012 11:06

font size in workbench and designmodeler ansys 14.0

I know some people have already ask such question, but I haven't found answers yet !

I use the workbench via a "ssh -X" connection from a linux machine (ubuntu 12.04) to a linux cluster (centos 5.6) : so I launch runwb2 from an xterm on the linux cluster, and the fonts are very small !

the two librairies font xorg-x11-fonts-cyrillic.noarch and xorg-x11-fonts-ISO8859-1-75dpi.noarch are installed.

does anyone have a solution for increasing the workbench and designmodeler font size ? in a config file ? or by launching the workbench from a particular environment (gnome ...) ....

I've tried to add a line in my .Xdefaults (runwb2*fontList: -adobe-helvetica-medium-r-normal--25-*), but of course, that doesn't work !

thank you for your help

smraniaki November 1, 2013 17:02

You might have already found a solution for your problem by now. However I will put all I did get rid of the error, maybe it can be useful for others. If you are connecting to a server via tunnelling(X11) keep in mind that the local host(your machine) is the main slave and needs to have all supporting fonts and enough graphic to handle the allocated memory.

on the other side If you are having Ansys installed on Ubuntu or other distributions of Linux which are not officially supported by Ansys you are in trouble cuz you need to narrow the system requirement to all they want.

Ansys requires Helvetica family font installed in your system before loading the software. Although Ubuntu supports number of fonts, but most of them are true type, TTF. The TTF version of Helvetica requires a paid license so you need to use other free fonts that having the similar appearance.

Shortly, all I did was to install "libmotif4" and reboot my system. then everything worked fine. I tried different solution but this was the only solution fixed this problem. I remember there wasn't a unique solution that works for everybody, meaning not necessary what I did can fix you problem due to the different linux distribution you might be using or the version.

Let me know if it didn't work for you...


All times are GMT -4. The time now is 01:24.