CFD Online Discussion Forums

CFD Online Discussion Forums (
-   FLUENT (
-   -   number of digits (

Thomashoffmann January 29, 2013 10:07

number of digits
1 Attachment(s)
hey all.
I'm plotting some temperature profiles in CFD post, see attached. Ass seen the plot is very notchy because Fluent only calculates with 3 digits after the comma.
Does any of you guys know how to configure fluent to calculate with more than 3 digits after the comma?



vasava January 30, 2013 08:42

If you are making XY-Plot, look in Plot>XY Plot > Axes > Precision.

Thomashoffmann January 30, 2013 09:28

Is that in CFD-Post? I can't find the buttons you mention..
I've created a Chart where the data source comes from a Line that I've created in the section where I want to see the temperature profile.

vasava January 30, 2013 09:55

Soory my mistake, I put options for Fluent.

For CFD-Post look in to Chart > X-axis(tab). Uncheck 'Determine the number format automatically' and then you will be able to edit 'Precision'.

Thomashoffmann January 30, 2013 10:00

1 Attachment(s)
hmm, I've tried that, see attached.. I think Fluent have only calculated the result with 3 digits. When I increase the precision to 7, it just gives me zeros after the third digit...
Do you know how to configure Fluent to be more precise in the calculation?


oj.bulmer January 30, 2013 11:42

Maybe, running in double precision may help?

Thomashoffmann January 30, 2013 11:46

it actually is with double precision...

vasava January 31, 2013 06:56

Then I think this 'stair step' behaviour is due to the mesh in y-direction. Did you use boundary layer?

All times are GMT -4. The time now is 18:48.