CFD Online Discussion Forums

CFD Online Discussion Forums (https://www.cfd-online.com/Forums/)
-   FLUENT (https://www.cfd-online.com/Forums/fluent/)
-   -   Fluent Sliding Mesh Interface Problem (https://www.cfd-online.com/Forums/fluent/114453-fluent-sliding-mesh-interface-problem.html)

badbeatz March 11, 2013 11:39

Fluent Sliding Mesh Interface Problem
 
I'm currently attempting to simulate a VAWT using fluent but there seems to be a problem in my interface.

I'm using a flow velocity of 2m/s and have turned off the rotation to help identify the problem with the interface but it still seems to be interacting with the fluid when it should be passing through un-obstructed.

http://imgur.com/a/Fzcra

Any pointers or explanations regarding this would be much appreciated.

Tom H

badbeatz March 16, 2013 23:51

Please, any help on the matter? I'm struggling to find a solution

Gowrav March 18, 2013 15:23

reply to BB
 
Quote:

Originally Posted by badbeatz (Post 414436)
Please, any help on the matter? I'm struggling to find a solution

Hi,,
As per your mentioned data,, you are not defining rotation just to check how it will work when the rotor+blades at rest.. Correct me if my assumption is wrong.. And you are using Sliding mesh - Have you created two separate volume meshs for separate regions.. ie outside fluid and fluid around blades..?? If they are in single mesh,, defining interface may create problem..

badbeatz March 19, 2013 11:43

Thanks for the reply!

I have tried defining both of them separately and this seems to yield the same result as when they are created under a single "Ctrl select" mesh.

The sliding mesh does rotate correctly when told to, but I changed it to 0rad/s in the images just to try and fix this issue.



It can also be seen from another persons simulation that they get errors near the boundaries of meshes using fluent. So I assumed it may be a common problem?

http://www.youtube.com/watch?v=7UwaX-SM7yc

badbeatz March 24, 2013 01:08

I have managed to export the data to Ensight and it seems like my problem is the fluid within the mesh is rotating initially as well as the hydrofoils.

Is there any way to initially set the absolute velocity of the fluid within a Sliding Mesh to zero?

jpcfd August 3, 2013 05:39

Fluent Sliding Mesh Interface Problem
 
Hi,

I am simulating also a VAWT for my PhD and have the same problem. I try different solutions and wasn´t able to solve it.

Any idea? Maybe we can discuss share knowledge with VAWT modelling.

Javier.

vasava August 5, 2013 08:00

You have not created any interface for your case.

In Ansys meshing: When you have interface you will have 'contacts' in the 'connections' part. If you do not have this, you can right-click on 'connections' and select 'Create Automatic Connections'.

In fluent: You will have atleast two boundaries whose name start with 'bonded-XXXX', an additional 'interior' boundary and a 'shadow' boundary. If you do not see this, you must go back to the meshing part and continue until you have an interface.

sarisacil August 5, 2013 16:24

5 Attachment(s)
pardon me, i'd like to ask about tank simulation in a fluent. i've tried to follow step by step (exactly same with) the tutorial. modeling in rhinocerous, and then import the data in workbench. but there is some trouble when i try mesh it.
geom.png : my import .stp and i generate the import. just like in vid1.png

and then i try to edit mesh as tutorial, but there is (?) sign in geometry tree. as you can see in meshing.png whereas there's check list geometry at meshvid.png
beside, i take a look at workbench and the mesh part either have this sign (?) (mesh WB.png) while it is not happen in tutorial as in vid2.png

i really need help since i'm very beginer in fluent.
thank you,.

vasava August 6, 2013 01:15

For meshing (right side panel in meshing.jpg ) select 'Tetrahedral (Path Independent)' mesh method. It should work.

sarisacil August 6, 2013 13:18

thank you. i've tried that one but still didn't work. is there any other way? :confused:

sarisacil August 6, 2013 14:59

1 Attachment(s)
the physic in my layer is fluid while at tutorial is cfd (1.png). Is this difference impact to the result?


All times are GMT -4. The time now is 01:03.