CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

fluent shows that the the interface zone overlap

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree4Likes
  • 1 Post By Aysiyi
  • 2 Post By vasava
  • 1 Post By behrouz

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   June 3, 2013, 06:18
Default fluent shows that the the interface zone overlap
  #1
Member
 
aysiyi
Join Date: Nov 2012
Posts: 40
Rep Power: 12
Aysiyi is on a distinguished road
hi
everyone . I was simulationg a centrifugal fan ,and i decompose the fan into threeparts: the inlet zone ,the blade zone and the volute zone ,and the zones were connected with interface. when i initialize my case ,fluent show the warning message:

Info: Interface zones overlap for mesh interface in2.
This could adversely affect your solution.


can somebody tell what i shroud do ? or what the message means ?
thanks!
starry09 likes this.
Aysiyi is offline   Reply With Quote

Old   December 22, 2013, 08:56
Default
  #2
New Member
 
Join Date: Dec 2012
Posts: 12
Rep Power: 11
Elio is on a distinguished road
I have the same problem... Did you find out what was wrong?
Please advice
Elio is offline   Reply With Quote

Old   December 25, 2013, 21:34
Default
  #3
New Member
 
Join Date: Dec 2013
Posts: 1
Rep Power: 0
shankarspatil@yahoo.com is on a distinguished road
Can you please tell me what you did to get rid off this error
shankarspatil@yahoo.com is offline   Reply With Quote

Old   February 2, 2015, 06:35
Default
  #4
Senior Member
 
Paritosh Vasava
Join Date: Oct 2012
Location: Lappeenranta, Finland
Posts: 732
Rep Power: 21
vasava will become famous soon enough
First of all it is not an error. Rather a warning or information as it suggests. It merely means that the meshes on the surfaces sharing the interface are not matching. The only way to overcome this is to enforce 'matching' (on the surfaces sharing in the interface) during mesh generation
vasava is offline   Reply With Quote

Old   March 9, 2015, 10:44
Default
  #5
New Member
 
Abdiwe
Join Date: Jan 2015
Location: Vienna
Posts: 2
Rep Power: 0
Abdiwe is on a distinguished road
Quote:
Originally Posted by vasava View Post
First of all it is not an error. Rather a warning or information as it suggests. It merely means that the meshes on the surfaces sharing the interface are not matching. The only way to overcome this is to enforce 'matching' (on the surfaces sharing in the interface) during mesh generation
Hey Vasava
Can u please tell me how can i enforce matching?
Ramadan
Abdiwe is offline   Reply With Quote

Old   March 10, 2015, 05:39
Default
  #6
Senior Member
 
Paritosh Vasava
Join Date: Oct 2012
Location: Lappeenranta, Finland
Posts: 732
Rep Power: 21
vasava will become famous soon enough
In anys meshing, you can right-click on the 'Mesh' and select 'Match Control'. Then select high and low faces. Also select 'Axis of Rotation'. Thats it!!
blgypeng and Abdiwe like this.
vasava is offline   Reply With Quote

Old   March 9, 2016, 12:50
Default
  #7
New Member
 
Camila
Join Date: Mar 2015
Posts: 17
Rep Power: 9
mila.d.b is on a distinguished road
Quote:
Originally Posted by vasava View Post
In anys meshing, you can right-click on the 'Mesh' and select 'Match Control'. Then select high and low faces. Also select 'Axis of Rotation'. Thats it!!

And in ICEM, for a mesh that is already ready?
mila.d.b is offline   Reply With Quote

Old   April 9, 2016, 06:53
Default control maching
  #8
Member
 
behrouz
Join Date: Mar 2015
Posts: 34
Rep Power: 9
behrouz is on a distinguished road
hey mila.d.b
yes for mesh that already is you enforce control maching
right click on mesh---->control maching. then choose the faces you need to mach the mesh and an axis then generate mesh agian.
thats it
utkucancolak likes this.
behrouz is offline   Reply With Quote

Old   May 19, 2016, 14:44
Default
  #9
New Member
 
Fadi hajj
Join Date: Feb 2016
Posts: 24
Rep Power: 8
Fadih is on a distinguished road
hello guys,

i am experiencing the same problem, did anyone solve this problem yet?
please help
Fadih is offline   Reply With Quote

Old   April 13, 2017, 12:44
Default sliding mesh in train aerodynamics
  #10
New Member
 
Sucker
Join Date: Aug 2016
Posts: 4
Rep Power: 8
nwadikeamarachukwu@yahoo. is on a distinguished road
I am working on Effect of wind pressure on electricity poles along the train track lines induced by the movement of high speed trains. I have created my train model and the electricity poles. I created the first boundary condition which contains only the train model and I also created the second boundary condition that contains both the first boundary condition and the electricity poles. I used this method because the train is in the dynamic region (sliding mesh) while the electricity poles are on the static region. I created two inlets and outlets with respect to the two boundary conditions am using.
My question: I want to implement sliding mesh but I did not see mesh interface in the setup tree and my structured mesh didn't fail. How can i activate the mesh interface in my fluent model?
Thanks
nwadikeamarachukwu@yahoo. is offline   Reply With Quote

Old   August 22, 2017, 11:21
Default
  #11
New Member
 
majid fahim
Join Date: Jun 2017
Posts: 7
Rep Power: 7
majid fahim is on a distinguished road
can anyone tell me how to solve this problem using Icem

Interface zones overlap for mesh interface interface.
This could generate left-handed faces on the interface and make it invalid for use.
majid fahim is offline   Reply With Quote

Old   April 7, 2018, 10:40
Default
  #12
New Member
 
Alamu
Join Date: Jan 2018
Posts: 3
Rep Power: 6
Alamu is on a distinguished road
In Ansys fluent setup-Mesh interface- Enforced is there.
Alamu is offline   Reply With Quote

Old   October 27, 2019, 05:05
Default
  #13
New Member
 
AHMAD ABOULKHAIL
Join Date: Nov 2018
Location: Turkey
Posts: 9
Rep Power: 6
ENG.AHMAD is on a distinguished road
Quote:
Originally Posted by vasava View Post
In anys meshing, you can right-click on the 'Mesh' and select 'Match Control'. Then select high and low faces. Also select 'Axis of Rotation'. Thats it!!
I have activated this option but unfortunately this option only applies to flat surfaces and at the same time no more than one surface can be selected (if the upper and lower surfaces consist of several surfaces) in this option. Is there another option to match the surfaces in this case in ANSYS FLUENT.
ENG.AHMAD is offline   Reply With Quote

Old   June 2, 2020, 14:40
Default overlapping issue solution
  #14
New Member
 
yasaman
Join Date: Jun 2020
Posts: 1
Rep Power: 0
yasaman is on a distinguished road
I had overlapping problem for several days and here is how I fixed it:
My geometry consisted of two parts (a sweep and an extruded with a sweep cut) and I had designed it in Solidworks. At first, I noticed that the surface area of my parts’ contacts are not equal. Therefore, instead of swept cut, I used “subtract” in “combine” section in Solidworks to design my second part, and have equal contacts. After importing my geometry into Ansys Workbench, I shared my geometry in Spaceclaims as to have one part that includes all my bodies. In Ansys meshing, since there is just one part, contact areas would have same mesh size and type and no overlapping.
yasaman is offline   Reply With Quote

Old   November 21, 2020, 12:02
Default
  #15
New Member
 
frantsesko
Join Date: Oct 2017
Posts: 3
Rep Power: 7
fra_kts is on a distinguished road
Quote:
Originally Posted by nwadikeamarachukwu@yahoo. View Post
I am working on Effect of wind pressure on electricity poles along the train track lines induced by the movement of high speed trains. I have created my train model and the electricity poles. I created the first boundary condition which contains only the train model and I also created the second boundary condition that contains both the first boundary condition and the electricity poles. I used this method because the train is in the dynamic region (sliding mesh) while the electricity poles are on the static region. I created two inlets and outlets with respect to the two boundary conditions am using.
My question: I want to implement sliding mesh but I did not see mesh interface in the setup tree and my structured mesh didn't fail. How can i activate the mesh interface in my fluent model?
Thanks
hey @nwadikeamarachukwu@yahoo.
a bit late to reply ,but you go to "Boundary Conditions" then you choose the boundaries that consist your interface and you select "interface" .
Having done that you will be able to see "Mesh Interface" on the "Setup" tree ,so you click on it and create a "Matching Interface" .
fra_kts is offline   Reply With Quote

Reply

Tags
fluent, interface, overlap

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
[Commercial meshers] fluentMeshToFoam multidomain mesh conversion problem Attesz OpenFOAM Meshing & Mesh Conversion 12 May 2, 2013 11:52
Reference zone in Fluent akash FLUENT 1 March 13, 2013 17:39
How to set the interface in Fluent? akash FLUENT 0 February 4, 2013 04:39
Porosity profile, dividing a zone, or getting zone location from zone khoopes FLUENT 0 June 2, 2012 20:39
Fluent incident radiation problem Michael Schwarz Main CFD Forum 0 October 21, 1999 06:56


All times are GMT -4. The time now is 09:36.