CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Modelisation of a pipe: Segmentation fault

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   January 18, 2015, 04:24
Default Modelisation of a pipe: Segmentation fault
  #1
New Member
 
Join Date: Nov 2014
Posts: 6
Rep Power: 7
Alexandre007 is on a distinguished road
Good morning,

Version: Ansys 5.0.7 (Legal education version)


I'm trying to modelise a simple pipe but when I want to made an "Hybrid Initialization" or run calculation this message appear:

"Received a fatal signal (Segmentation fault)".

After search on the forum I have seen that could come from a variable bad called. But I'm not programming.

The way I have already tested:

-> Directory's name too long.
-> No effect when I put it direct on the C:

-> My model (k-w) bad conditionned
-> No effect when I choose an other model (k-e)

-> Boundary inlet velocity bad conditionned in the "turbulance"
-> Choose "Specification Metod "Intensity and hydraulic Diameter""
-> Turbulence intensity 3.5 % (from the formul given :http://www.cfd-online.com/Wiki/Turbulence_intensity
( with Dh=0.1m and v=2m/s and Re=2e6)
-> No effect

-> I have some warning but I don't know if it could be a problem:
"Warning: Flow boundary zone 9 is adjacent to a solid zone (7). This problem MUST be fixed befor the solution can proceed"


For this other things I hope this not come from:

-> Outlet : Pressure
-> First layer 5e-5 m



-> It's the first time I try a calculation on Fluent

Thanks for your time,

Alexandre
Alexandre007 is offline   Reply With Quote

Old   January 18, 2015, 10:24
Default
  #2
Senior Member
 
ghost82's Avatar
 
Daniele
Join Date: Oct 2010
Location: Italy
Posts: 1,016
Rep Power: 22
ghost82 will become famous soon enough
Probably you defined the zone as solid and not as fluid.
So change from solid to fluid and it should work.

Daniele
__________________
Google is your friend and the same for the search button!
ghost82 is offline   Reply With Quote

Old   January 18, 2015, 11:35
Default Problem resolved
  #3
New Member
 
Join Date: Nov 2014
Posts: 6
Rep Power: 7
Alexandre007 is on a distinguished road
It's the solution. Now it's work,

Thanks a lot,

Alexandre
Alexandre007 is offline   Reply With Quote

Reply

Tags
segmentation fault

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Segmentation fault when running dieselFoam or dieselEngineFoam in parallel francesco OpenFOAM Bugs 4 May 2, 2017 21:59
Segmentation Fault w/ compiled OF 2.2.0 - motorBike example sudo OpenFOAM Running, Solving & CFD 3 April 2, 2013 17:27
segmentation fault when installing OF-2.1.1 on a cluster Rebecca513 OpenFOAM Installation 9 July 31, 2012 15:06
Segmentation Fault Shawn_A OpenFOAM Running, Solving & CFD 6 October 31, 2011 14:38
Terrible Mistake In Fluid Dynamics History Abhi Main CFD Forum 12 July 8, 2002 09:11


All times are GMT -4. The time now is 19:17.