CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Mpi error

Register Blogs Members List Search Today's Posts Mark Forums Read

Like Tree1Likes
  • 1 Post By LuckyTran

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   December 12, 2015, 05:40
Exclamation Mpi error
  #1
New Member
 
Frederick Emmanuel Vincent
Join Date: Dec 2015
Location: Pune, India
Posts: 2
Rep Power: 0
Fredy7_me is on a distinguished road
0 (..\src\mpsystem.c@1172): mpt_red: failed: errno = 10054

0: mpt_read: read failed trying to read 8 bytes: No error
MPI Application rank 0 exited before MPI_Finalize() with status -1


This was the error I receive when I try to run my case in the parallel processor .
I receive this error after 2 hours, in every case file while running. Independent of mesh size and what ever case is fired in that particular system.

System Configuration
Windows8, 32 GB RAM, I7 Processor.

I request you to give me a solution. I wasn't able to fire any case in that system more than 2 hours.

Last edited by Fredy7_me; December 12, 2015 at 05:42. Reason: Extra words to be added
Fredy7_me is offline   Reply With Quote

Old   December 14, 2015, 00:13
Default
  #2
Senior Member
 
Lucky
Join Date: Apr 2011
Location: Orlando, FL USA
Posts: 5,699
Rep Power: 66
LuckyTran has a spectacular aura aboutLuckyTran has a spectacular aura aboutLuckyTran has a spectacular aura about
Are you running this on your system that you setup and have control over?

Does this error occur by itself with no other errors? Or does it happen with another event like say an autosave?

This mpi error occurs when the threads lose communication with other threads. If running remotely this can be caused by a dropped network connection. Even when run locally, your mpi may be running over the network.

I would check your system settings to make sure your processors, hard disk, and network devices are not going into sleep mode (check the power settings).
Fredy7_me likes this.
LuckyTran is offline   Reply With Quote

Old   December 14, 2015, 00:47
Default
  #3
New Member
 
Frederick Emmanuel Vincent
Join Date: Dec 2015
Location: Pune, India
Posts: 2
Rep Power: 0
Fredy7_me is on a distinguished road
Thank you Lucky.

I have checked my system power settings, everything works fine. The runs gets stopped exactly after 2 hours. But all the networks were working fine all the time. I need to make sure that is it because of fluent license issues or is it because system issues.
Fredy7_me is offline   Reply With Quote

Reply

Tags
error 10054, mpi finilize, mpi fluent errors

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pressure outlet boundary condition rolando OpenFOAM Running, Solving & CFD 62 September 18, 2017 06:45
OpenFOAM without MPI kokizzu OpenFOAM Installation 4 May 26, 2014 09:17
Compile problem ivanyao OpenFOAM Running, Solving & CFD 1 October 12, 2012 09:31
OpenFOAM on MinGW crosscompiler hosted on Linux allenzhao OpenFOAM Installation 127 January 30, 2009 19:08
Problem with compile the setParabolicInlet ivanyao OpenFOAM Running, Solving & CFD 6 September 5, 2008 20:50


All times are GMT -4. The time now is 15:29.