CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

Lift and Drag coeff change with V 16 and 13 PISO for same mesh file and same settings

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   June 2, 2016, 22:43
Default Lift and Drag coeff change with V 16 and 13 PISO for same mesh file and same settings
  #1
Senior Member
 
Arun raj.S
Join Date: Jul 2011
Posts: 186
Rep Power: 12
arunraj is on a distinguished road
Hello everyone,
I have some doubt regarding simulation using Fluent 13. Previously I used Fluent 16 to simulate the flapping wing. I got correct results by using Fluent 16. Then my supersior asked to simulate the further simulations in Fluent 13 which is installed in the server. So I tried to simulate using the server. But the real problem is I am not able to get the same Cl AND Cd pattern with Fluent 13 for the same settings. I dont understand the error at all. I am loading the same mesh file (created using ANSYS 16) and following the exact same steps in FLUENT13 which I followed in FLUENT16 but I am not able to get the results. The trend of Cl and Cd curve is completely different. So could you tell what could be the reason. I used the following settings in both FLUENT 13 and 16. But in Fluent 13 I am not getting the same result for same mesh file

Pressure based, Transient, absolute and planar
Laminar, air - 1.225 kg/m3 and viscosity 2.45e-4
Boundary condition: pressure outlet
Smoothing: spring based, 0. Boundary layer relaxation 1, convergence 0.0001, iterations: 10000
PISO scheme: skewness correction-1, neighbor correction-1, Lease square cell based, standard , first order upwind, first order implicit, under-relaxation, pressure:0.3, momentum: 0.5.

One more thing, in the global dynamic mesh settings , re-meshing tab the default max cell skewness value is 0.7 in case of Fluent 16 and when I use Fluent 13 for the same mesh file it shows default max cell skewness value is 0.66. I am little curious about this as I am using global settings for my deforming domain.

It would be a great help if you let me know the mistake or changes in settings.
Attached Images
File Type: jpg dynamic mesh.jpg (132.2 KB, 1 views)
File Type: jpg solver settings.jpg (125.3 KB, 1 views)
arunraj is offline   Reply With Quote

Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 05:07.