CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Strange error in ansys fluent

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 11, 2017, 12:17
Default Strange error in ansys fluent
  #1
New Member
 
Sergio Contreras
Join Date: Mar 2017
Posts: 4
Rep Power: 2
sealcoga is on a distinguished road
Hi!

I have an error in ANSYS workbench at fluid flow (fluent).

When I start Simulation (Transient or Stationary), happens this :

First error :
Error: Cortex received a fatal signal (unrecognized signal).
Error Object: ()

Then start the simulation again without problems, but throw this message previously:
Error: cx-enable-item: wta[1](Widget)
Error Object: #f

Finaly , when the calculation finish without problems, or when I stop it, second Error:

Error: cx-show-item: wta[1](Widget)
Error Object: #f

Pleeeeees, what do I do for solve this error?
Thanks

PD: I do not know what to do, because this happens only for some models.

The same model, does not deliver said error, but if you change it of folder, then the error appear. It also does in old models that used to work well

It's strange
sealcoga is offline   Reply With Quote

Old   March 12, 2017, 22:00
Default
  #2
New Member
 
Sergio Contreras
Join Date: Mar 2017
Posts: 4
Rep Power: 2
sealcoga is on a distinguished road
Hi!

I have an error in ANSYS workbench at fluid flow (fluent).

When I start Simulation (Transient or Stationary), happens this :

First error :
Error: Cortex received a fatal signal (unrecognized signal).
Error Object: ()

Then start the simulation again without problems, but throw this message previously:
Error: cx-enable-item: wta[1](Widget)
Error Object: #f

Finaly , when the calculation finish without problems, or when I stop it, second Error:

Error: cx-show-item: wta[1](Widget)
Error Object: #f

Pleeeeees, what do I do for solve this error?
Thanks

PD: I do not know what to do, because this happens only for some models.

The same model, does not deliver said error, but if you change it of folder, then the error appear. It also does in old models that used to work well

It's strange
sealcoga is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using ANSYS Fluent 18.0 on workstations with multiple network cards and PBS Pro cheezum Hardware 0 February 28, 2017 11:23
How to combine ANSYS Fluent and Structural analysis? diwakar ANSYS 2 June 18, 2015 12:07
ANSYS and ANSYS Fluent Field85 ANSYS 3 May 17, 2015 16:21
few quesions on ANSYS ICEMCFD and FLUENT Prakash.Paudel ANSYS 0 August 12, 2010 12:07
Fluent & Ansys FSI architecture help DillonS FLUENT 1 April 7, 2010 16:00


All times are GMT -4. The time now is 10:05.