CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > FLUENT

Disconnection in mesh

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Display Modes
Old   March 13, 2017, 09:26
Default Disconnection in mesh
  #1
New Member
 
Join Date: Nov 2016
Posts: 5
Rep Power: 2
Johndm is on a distinguished road
I have set up a model of a wind turbine but seem to be getting a disconnection or discontinuity in my results at the interface between domains. I have set up a mesh connection between the two bodies but for some reason it has not given correct results. The mesh size for both bodies is the same in the model.

The results images and the workbench file can be seen/downloaded here:
https://www.dropbox.com/sh/5wswsheiu...niuJ1z4Na?dl=0

Any help would be much appreciated.
Thanks
John
Johndm is offline   Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Star CCM Overset Mesh Error (Rotating Turbine) thezack Siemens 7 October 12, 2016 11:14
[ICEM] surface mesh merging problem everest ANSYS Meshing & Geometry 44 April 14, 2016 06:41
sliding mesh problem in CFX Saima CFX 45 September 22, 2015 10:53
[ICEM] Problem making structural mesh on a surface froztbear ANSYS Meshing & Geometry 1 November 10, 2011 09:52
snappyHexMesh won't work - zeros everywhere! sc298 OpenFOAM Native Meshers: snappyHexMesh and Others 2 March 27, 2011 21:11


All times are GMT -4. The time now is 10:12.