CFD Online Logo CFD Online URL
www.cfd-online.com
[Sponsors]
Home > Forums > Software User Forums > ANSYS > FLUENT

mpt_connect: errorThe fl process could not be started. MPI Application rank 0 exited

Register Blogs Members List Search Today's Posts Mark Forums Read

Reply
 
LinkBack Thread Tools Search this Thread Display Modes
Old   April 9, 2017, 22:32
Default mpt_connect: errorThe fl process could not be started. MPI Application rank 0 exited
  #1
New Member
 
Denghao ZHU
Join Date: Apr 2017
Posts: 2
Rep Power: 0
tjZDH is on a distinguished road
Hi,after the caculation has been compeleted, there were some errors, could someone help to explain or solve these errors? My FLUENT version is 17.0.
Thanks!

999999: mpt_connect: error: connect failed: No error
999999: mpt_connect: error: connect failed: No error
999999: mpt_connect: error: connect failed: No error
999999: mpt_establish_connection: error: unable to connect: No error
999999: mpt_accept1: warning: accept failed
0: mpt_connect: error: connect failed: No error
0: mpt_connect: error: connect failed: No error
0: mpt_connect: error: connect failed: No error
0: mpt_establish_connection: error: unable to connect: No error
1: mpt_connect: error: connect failed: No error
1: mpt_connect: error: connect failed: No error
1: mpt_connect: error: connect failed: No error
1: mpt_establish_connection: error: unable to connect: No error
2: mpt_connect: error: connect failed: No error
2: mpt_connect: error: connect failed: No error
2: mpt_connect: error: connect failed: No error
2: mpt_establish_connection: error: unable to connect: No error
3: mpt_connect: error: connect failed: No error
3: mpt_connect: error: connect failed: No error
3: mpt_connect: error: connect failed: No error
3: mpt_establish_connection: error: unable to connect: No error
The fl process could not be started.
MPI Application rank 0 exited before MPI_Finalize() with status 2
tjZDH is offline   Reply With Quote

Old   August 19, 2017, 14:16
Default
  #2
New Member
 
k
Join Date: Dec 2015
Posts: 1
Rep Power: 0
silversea is on a distinguished road
Hi,
I have the same problem.
My Fluent version is 16.1.
I think it happens when I select parallel processing in Fluent Launcher, but I don't know how to fix this problem.
Any help would be really appreciated.
silversea is offline   Reply With Quote

Old   October 16, 2017, 01:17
Default
  #3
New Member
 
mohammad
Join Date: May 2016
Location: Tehran
Posts: 17
Rep Power: 6
myaghoobi2 is on a distinguished road
hi I've got the same problem which I did not have before I uninstalled 16.1 and installed 17.0. I do not have any idea
would you help please?
myaghoobi2 is offline   Reply With Quote

Reply

Tags
fl process, mpi application, mpi_finalize, mpt connect error

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error: Fluent process could not be started Clem FLUENT 1 November 26, 2015 13:23
Error using LaunderGibsonRSTM on SGI ALTIX 4700 jaswi OpenFOAM 2 April 29, 2008 10:54
Is Testsuite on the way or not lakeat OpenFOAM Installation 6 April 28, 2008 11:12
MPI_Recv process in local group is dead rank 44 MPI_COMM_WORLD sampaio OpenFOAM Running, Solving & CFD 0 January 9, 2006 09:43
MPI Application in HPC wendy Siemens 0 May 19, 2005 01:50


All times are GMT -4. The time now is 13:11.